Announcement

Collapse
No announcement yet.

Loud thump on start coming from factory sub

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loud thump on start coming from factory sub

    Ok, so I went ahead and installed an aftermarket alpine headunit. I purchased a premium wiring harness from Best Buy and everything sounds great. Only issue I have is a load THUMP when I turn the key. It is coming from the factory sub. I have a Ford explorer sport trac that came with the premium sound sytem. Everything works fine including the sub. Anyone have any idea what would cause this?
    Don't Fear The Gurkey
    Click here to check out My Setup

  • #2
    When ever power is applied to an AMP with volume up, this causes a usual loud thump etc. My experience in sounds systems (more the sort in night clubs, Arenas, Festivals etc.) is whenever you turn on the Amps, you need to ensure the Amps are turned down first.... Obviously this does not necessarily apply nor is this necessarily feasable in a car...
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

    Comment


    • #3
      Does you factory amp wiring harness have an "Amp Turn On" lead you can hook up to the new headunit?
      1997 Toyota Celica

      Comment


      • #4
        i had the same problem few years back. make sure you get yourself a ground loop isolator from walmart.

        Comment


        • #5
          Originally posted by mportobello
          Does you factory amp wiring harness have an "Amp Turn On" lead you can hook up to the new headunit?
          Thats how It is set up.
          Don't Fear The Gurkey
          Click here to check out My Setup

          Comment


          • #6
            Originally posted by fondoo
            i had the same problem few years back. make sure you get yourself a ground loop isolator from walmart.
            What does it do?
            Don't Fear The Gurkey
            Click here to check out My Setup

            Comment


            • #7
              4. I've had a new amplifier installed and every time I turn my car on or off my speakers pop. Is there anything I can do to stop the popping?
              The most common cause we see of speakers popping when a new amplifier has been installed, has to do with what is called the 'remote turn-on lead', or 'wakeup lead'. This wakeup lead is what tells the new amplifier to turn on at the proper moment. The wakeup lead should be connected to a wire exiting the factory radio that is typically labeled as 'amplifier turn-on lead'.

              For a variety of reasons these two wires sometimes do not get connected to one another. Instead, to turn the new amplifier on, its wakeup lead is connected to an ignition source. Doing so leaves the new amplifier on any time the car's key is turned on. The reason a pop is caused by this method is that the amplifier is 'awake' when the audio signals come from the radio. A small voltage "blip" accompanies the very start of the audio signal when the radio is turned on. Systems are designed for the amplifier to "wakeup" shortly after this blip enters the amplifier - thus the blip is never heard. If the amplifier is already awake when this blip comes through, it amplifies the blip, turning it into a pop.

              Some vehicles do not have a turn-on lead that is compatible with aftermarket amplifiers - the vehicle may use a 5-volt signal, but the amplifier needs 12 volts in order to turn on. SoundGate's TRIGLOHD interface remedies this situation, transforming the 5-volt signal into a 12-volt turn on lead. A low-voltage factory amplifier turn-on lead will be found in many Ford Motor Company vehicles, Lexus automobiles, and Infiniti automobiles.
              Turn on thump can vary from a slight pop to a mind shattering, teeth rattling BOOM! This thump is caused by the audio circuitry stabilizing when power is applied. Most amplifiers and source units have muting circuitry that lasts a couple of seconds to allow these fluctuations to subside before passing a signal. However, if the amplifier un-mutes before the source unit or any other accessory, you better watch out. Here are some things to try if you have turn on thump.

              Verify that the amp has a good audio ground reference. (See rule 6 of the Ten Commandments of noise free installation.)
              Don't install the system so the amplifiers can be switched on when the source unit is turned off.
              If you still have thump, add a turn on delay module in line with the remote turn on wire to the amp.
              Q: How can I stop the annoying "thump" I get when turning on my stereo?

              A: This is a common problem. When you first turn on your system, the turn-on signal going to your amplifier causes a pulse that produces a nasty thump or pop in your speakers. The way around this is a thump muting circuit. It uses a relay to eliminate the thump.

              That should answer it
              ----------------------
              VIA Epia II
              256MB 266DDR Ram
              90GB Wester Digital
              Bluetooth/Deluo GPS
              Lilliput 7" Touchscreen
              ----------------------
              Mazda 6 Carputter > Click Me!

              Comment


              • #8
                ground loops isolaters just hide problems but they do minimize the sound. I'd say work around the factory amp with the install.
                Georgia Area Meet Photos

                Comment


                • #9
                  the loud thump can be helped by getting an amp turn on delay. It's this circuit you put between your amp turn on wire and your ..well amp so that when you turn the key your amp won't turn on until 5..6..7 seconds later.
                  Mine needs to be updated.

                  Comment


                  • #10
                    I've looked for amp turn on delays on the web and have only come up with stuff for $20 or more... Can anyone point me to one that's a bit cheaper? All I need it for is my radar detector so it doesn't turn on for the half a second it takes to turn the key past ACC. and I'd rather not spend a whole lot on it.

                    Comment

                    Working...
                    X