Announcement

Collapse
No announcement yet.

Sony or Kenwood HU With Aux (UK)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sony or Kenwood HU With Aux (UK)

    Any recommendadtions any one ? Need a new head with an aux on it some how but it needs to be either a Sony or Kenwood so I can still use the OEM car display....

    Any suggestions would be welcomed... and if it helps I'm in the UK.

    Thanks

    Terran
    My Project Site

  • #2
    if you buy Sony something like an MP 40, you may need to get an extra AUX input for it in the form of an XA 300 80 ish as sony use there own "special" bus system, The kenwood does not require any extra hardware as far as I remember, If it says AUX on it then you can just plug any RCA straight in. I'd get more on kenwood though as I use the sony, The sony MP40 is a fairly good system.

    HIH

    Originally posted by ccsnet
    Any recommendadtions any one ? Need a new head with an aux on it some how but it needs to be either a Sony or Kenwood so I can still use the OEM car display....

    Any suggestions would be welcomed... and if it helps I'm in the UK.

    Thanks

    Terran
    Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

    Comment


    • #3
      I like teh Sony better but for the XX300 @ 129 ! Bit step just for aux - is there any other way of adding aux ? ...

      Terran
      My Project Site

      Comment


      • #4
        check
        http://www.mp3car.com/vbulletin/showthread.php?t=26934

        letsbuycaraudio.co.uk are a good place to start

        VW Mk2 Golf GTI 16V:
        Kenwood KDC-W6527 HU
        Silver Travla C134, Slot Loading DVD/CDRW,
        256MB, VIA Epia MII 12000, Carnetix 60W, Xenarc VGA/Composite TS and a GPS Mouse

        Comment


        • #5
          This link http://www.incardiscount.co.uk/cgi-b...ml%23a873#a873

          and this one ( http://www.justkenwood.co.uk/stock01/remotes.asp ) may be of some use for me - doesn't linmit me to Sony if I want the display now....
          My Project Site

          Comment

          Working...
          X