Announcement

Collapse
No announcement yet.

SQ of this system? Can someone please review my setup?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SQ of this system? Can someone please review my setup?

    I spent some time talking with the techs from Soundblaster and JL Audio today. Does anyone see a problem with my plan; in particular, the 2 JL subs that are connected in series. I want to make sure that I will not be settling for subpar SQ.

    Here goes:

    The "carputer" will use a Soundblaster Audigy 2 soundcard to send the signal in 2.1 to the amp. The stereo output simply uses a 1/8 to rca splitter to connect to the 1/2 channel of the JL 300/4 amp. The center/sub output will use the same splitter but the center channel will remain unconnected. The subwoofer rca will be split again so that there will be 2 rca plugs to connect to the 3/4 channel. The signal will obviously be mono.

    The 1/2 channels will go to the JL XR 650cSI components. The 3/4 channels will be bridged and connected in series to the 2 JL 8w6v2-2Ohm speakers.

    Thanks Guys,
    Joe
    http://www.cardomain.com/id/msumr282

  • #2
    Sounds like you got it down... Now do it to it!
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

    Comment


    • #3
      Can't you configure the driver not to have a center channel? My nForce2 driver has the option of 2, 4, 5, and 6 channels. I set it to 4 and then told it to make a LFE (Low frequency enchantment = geeky way to say subwoofer/bass) channel. One of the 3.5 mm plugs then becomes just a woofer channel and I use Y cable to connect the two RCAs to the amp.
      Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
      Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

      Head units are for cheaters!
      sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

      Comment


      • #4
        Should I worry abou the line signal of the amps? Would I need a line level booster, or use the digital output of the sound card and a D/A converter near the amp?
        http://www.cardomain.com/id/msumr282

        Comment


        • #5
          Originally posted by msumr282
          Should I worry abou the line signal of the amps? Would I need a line level booster, or use the digital output of the sound card and a D/A converter near the amp?
          Erm, dont think so.. The setup you described in your first post should work just fine.

          I'm going to install my JL 300/4 this weekend, and wire the 650csi's (fronts) and 570cxi's (rears) Cant wait! Should some awesome. No sub yet.
          ----------------------
          VIA Epia II
          256MB 266DDR Ram
          90GB Wester Digital
          Bluetooth/Deluo GPS
          Lilliput 7" Touchscreen
          ----------------------
          Mazda 6 Carputter > Click Me!

          Comment

          Working...
          X