Announcement

Collapse
No announcement yet.

Sound is *****ed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound is *****ed

    Hi,

    First of all I got a lilliput!!!!

    Now I got a problem, I hear my Hard Drive Ticking on my speakers, I bought a new amp. and I still hear it, what can I do about this???

    Possible problems:
    (1) My 3 power cables for the itps are splitted to InCar system and Amp.
    1. Power Switched
    2. Power UnSwitched
    3. Ground
    (2) Everything is to close by each other.
    (3) My Amp. to cheap to weak or *****ed
    Check my own Forum for the complete log about building my own InCar System

    InCar System:
    Epia V10000
    160 GB IDE
    DVD 16X
    USB Bluetooth
    USB WLAN LINKSYS
    NOW WITH SCREEN
    Lilliput 7' TouchScreen

  • #2
    ground loop.
    A digital mind lost in an analog world.

    Learn to ask smart questions!
    http://www.catb.org/~esr/faqs/smart-questions.html

    My car PC: The Lost Cause!

    Comment


    • #3
      What is a ground loop???
      Check my own Forum for the complete log about building my own InCar System

      InCar System:
      Epia V10000
      160 GB IDE
      DVD 16X
      USB Bluetooth
      USB WLAN LINKSYS
      NOW WITH SCREEN
      Lilliput 7' TouchScreen

      Comment


      • #4
        search buddy, there are countless threads about sound problems and ground loops and how to solve them.

        Comment


        • #5

          Learn to ask smart questions!
          http://www.catb.org/~esr/faqs/smart-questions.html
          A digital mind lost in an analog world.

          Learn to ask smart questions!
          http://www.catb.org/~esr/faqs/smart-questions.html

          My car PC: The Lost Cause!

          Comment


          • #6
            I would try using a pair of headphones on the computer to decide if it is a problem with the computer or not.
            2007 Honda Fit Sport 1.5L SOHC-VTEC

            Comment


            • #7
              Is the hard drive and motherboard in a case which is grounded or in some other way attached to the chassis by metal? If not you may want to try and ground the case to the chassis and see if it helps. Also, is the amp grounded to the chassis?

              Also, you should make sure you have all the positive leads to the ITPS and AMP fused at the battery.

              Ground Loops:
              http://216.239.57.104/search?q=cache...s+stereo&hl=en
              "Protecting Privacy and Free Speech Online"
              http://www.eff.org/

              Comment


              • #8
                I had this really old Compaq Presario laptop that whenever the hard drive was searching for info you could hear the clicking through the headphones or speakers. This was outside of the car in the house. So I believe it is your soundcard picking up interferrence from the hard disk. Just my 2 cents!
                Fox Mulder
                2004 Toyota MR2
                Modified Intel Xeon E5450 3Ghz Quad Core 2GB RAM 160GB SSD M4ATX Xenarc 700TSV TS Toslink Audio BU353 DiNovo Mini Car2PC ODBII Bluetooth HF 16x2 Character LCD

                Comment


                • #9
                  Try to plug the computer into wall outlet power, instead of being powered off of car power.

                  You will prob find that the hard drive noise in your speakers dissapears.
                  -
                  - System
                  Xenarc 7" Touchscreen, EPIA M 1Ghz , 512 MB, 30 GB, D-Link G wireless, Delorme Earthmate GPS, Gyro Keyboard / Mouse

                  - Install Thread
                  http://www.mp3car.com/vbulletin/showthread.php?t=28456

                  Comment


                  • #10
                    Is this an internal soundcard? Then maybe the clicking is due interference IN the computercase (controller/disk/etc...). Maybe try some other sound-source to tour amp and use your computer at the same time (just use the disk a bit). This way you can check if it is coming in on the powerleads or the sound-input...

                    Guessing we can do, but the troubleshooting is for you
                    List of front-ends/usefull apps
                    XTroniC | XTroniC Direct

                    Comment


                    • #11
                      Thanx for the helping posts,

                      I tried everything, and still got a hdd sound in it, I tried to use the InCar System for the first time with the engine running and guess what:

                      I CAN EVEN HEAR MY ENGINE!!!!!!


                      Tomorrow I will try to use Thicker cables and make a new and better Ground point.
                      Check my own Forum for the complete log about building my own InCar System

                      InCar System:
                      Epia V10000
                      160 GB IDE
                      DVD 16X
                      USB Bluetooth
                      USB WLAN LINKSYS
                      NOW WITH SCREEN
                      Lilliput 7' TouchScreen

                      Comment


                      • #12
                        This is an interesting article about the chassis ground in a car:

                        http://www.davidnavone.com/heresHow/june2003-pt1.htm

                        Descibes how to find a quiet place for grounding to the chassis - but requires some work.
                        "Protecting Privacy and Free Speech Online"
                        http://www.eff.org/

                        Comment

                        Working...
                        X