Announcement

Collapse
No announcement yet.

Connecting the EPIA MII 10000 to a car Amp.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting the EPIA MII 10000 to a car Amp.

    Hi to all,
    I need to connect my EPIA MII-10000 to a 4 channel car amplifier. From the EPIA I have only the "Line Out" connector. I would like to have just front & rear speakers. How I have to connnect it?

    Thanks.
    --------------------------------------------
    It's a Jeep thing...you wouldn't understand !--------------------------------------------

  • #2
    same kinda issue i have. I am running two amps, 1 - 2ch, 1 - 4ch - my mobo only has line out on it.

    To do it properly, you need to invest in a 4.1 or even a 5.1 surround card, have the 4/5 split as your front and rears into your 4 ch amp. I'm then connecting the .1 port to the 2 ch amp running the subs...

    I thought the Epia MII had 5.1 surround sound?? Usually what happens is you have a front end in your audio drivers that reset the line-in and the mic to be the other channels instead....

    Luke

    Comment


    • #3
      Originally posted by CherokeeChief
      Hi to all,
      I need to connect my EPIA MII-10000 to a 4 channel car amplifier. From the EPIA I have only the "Line Out" connector. I would like to have just front & rear speakers. How I have to connnect it?

      You can enable the audio connectors to utilize F/R channels through the Line In, if I'm not mistaken. I don't have that board, so I don't know the exact procedure. I'm sure it's been posted here, so doa SEARCH, too.
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment

      Working...
      X