Announcement

Collapse
No announcement yet.

Help me figure out the 2 antenna jacks on my stock radio...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me figure out the 2 antenna jacks on my stock radio...

    Lexus forums weren't much help, so I hope you guys can figure this out. I replaced my stock radio on my 1998 Lexus ES300. The car I have has one of those integrated antennas in the rear windshield.

    Anyhow, there are 2 antenna cables that connect to the back of the stock radio. One of them is the standard Motorola Male antenna plug while the other is a shorter fatter version of it. I suspect the shorter, fatter one is the AM antenna. Other than splicing it into the standard Motorola Male antenna plug, does anyone have ANY idea where I could get an adapter for the plug???? Or can they at least provide me with the proper name of the damn antenna plug?

    For now, I have just attached the regular plug into my aftermarket HU. My reception is nowhere near that of my stock radio so I assume that hooking up the second fatter antenna plug should make the difference. Any ideas as to where I could find an adapter for this cable?

    I did a Google search and only came across the standard fare at the online audio resellers. There are no adapter cables for Toyota or Lexus. Any help is greatly appreciated.

    Thanks!

  • #2
    Got any pictures of the two plugs side-by-side?
    System status: in progress

    Comment


    • #3
      i dont know if youre talking about the same thing...

      but ive installed stereos in lexus's and toyotas.. and sometimes theres a smaller skinnier connector compared to the standard sized one. this connector is for the "fm diversity" and whatnot for better fm tuning. we just leave these smaller coneectors unplugged and use the standard mot. plug.
      Carputer HIFI car stereo project!
      [XXXXXXXXXXXXXXXXXXXXX-]
      95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

      [XXXXXX--------------]
      30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

      Comment


      • #4
        Originally posted by miztahsparklez
        i dont know if youre talking about the same thing...

        but ive installed stereos in lexus's and toyotas.. and sometimes theres a smaller skinnier connector compared to the standard sized one. this connector is for the "fm diversity" and whatnot for better fm tuning. we just leave these smaller coneectors unplugged and use the standard mot. plug.
        This is exactly what I did in my SC400. You won't notice a difference in reception using an aftermarket radio.

        Comment


        • #5
          Yep, that will be diversity tuning. The reception wont be as good if you only use one of the antennas but there arent many car stereos that have diversity tuning (i had a diversity tuning Sony head unit, but it was stolen shortly after installation!).

          I've seen some people install regular antennas when they couldnt get good enough reception using the OEM diversity antennas. Note that they may need to be powered by the headunit to get good reception...

          Comment


          • #6
            My Supra radio has 2 antenna plugin. One for standard antenna (Motorola type), the other one is smaller (for diversity tunning). It look more like a GM style antenna plug.
            Anyway, when upgrade to the Alpine, I only use the Motorola plug. Taped off the other plug with black electrical tape. The tunning is fine. I get all stations the factory radio get plus better reception for both AM and FM.
            2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
            89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
            Y2K Accord Dell GX150
            RoadRunner is the best FE PERIOD
            EmoRebellion is a SCAMMER

            Comment


            • #7
              Originally posted by MatrixPC
              My Supra radio has 2 antenna plugin. One for standard antenna (Motorola type), the other one is smaller (for diversity tunning). It look more like a GM style antenna plug.
              Anyway, when upgrade to the Alpine, I only use the Motorola plug. Taped off the other plug with black electrical tape. The tunning is fine. I get all stations the factory radio get plus better reception for both AM and FM.
              You may be on to something....I think the GM plug is actually a "mini-motorola-male"....Anyways, I just ordered a Y Adapter and a GM Mini -> Aftermarket adapter. I ordered from nugadgets.com. Great price for the items but shipping was almost $9!! Anyways - hopefully it'll work. Thanks for the good advice.

              -HD

              Comment


              • #8
                Originally posted by hd54321 View Post
                You may be on to something....I think the GM plug is actually a "mini-motorola-male"....Anyways, I just ordered a Y Adapter and a GM Mini -> Aftermarket adapter. I ordered from nugadgets.com. Great price for the items but shipping was almost $9!! Anyways - hopefully it'll work. Thanks for the good advice.

                -HD
                I know this is from a while back, but if you are still reading this board, any update on how the adapters worked? I am currently having the exact same situation with my 1999 ES300. Poor FM reception using only the one antenna plug. Thanks!

                Comment

                Working...
                X