Announcement

Collapse
No announcement yet.

SB Live and VIA M10000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SB Live and VIA M10000

    Hi,

    I just installed my soundblaster live card into my carputer and the sound output sounds really bad and distorted.

    I pulled the card out and installed it into an other PC and it works fine!

    I am running the same version of Windows XP on both systems but the sound is very muffled and distorted on my via m10000-system.

    Could this be a power issue(70W PS) or has somebody had a simular experience with soundblasters and via-m10000 boards?

    /L-O

  • #2
    Hmmm... sounds like a PCI timing issue. Search google for "sound blaster +VIA".
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      Thanks for the info but I have tried the patches but I can not seem to get the SB Live to function on my M10000-board, it work on my other PCs but not on the EPIA...

      Is there anybody that has gotten PCI-SB Live to function in combination with the EPIA M10000?

      /L-O

      Comment


      • #4
        bump for this guy!

        I know someone out there has to have this in working order!
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          Originally posted by loscooby
          Thanks for the info but I have tried the patches but I can not seem to get the SB Live to function on my M10000-board, it work on my other PCs but not on the EPIA...

          Is there anybody that has gotten PCI-SB Live to function in combination with the EPIA M10000?

          /L-O
          Sorry, I tried. VIA and Creative usually never get along
          PowerVoice v1 | NaviVoice Source
          GammaControl v2.4
          SKINbedder v3

          1995 Lexus SC300

          Comment


          • #6
            Lucky I got a good deal on ebay for my SB-card :-)

            Is there another sound card anybody could recommend or should i go with my SPDIF and a D/A converter and then feed my amp because I find the onboard analog audion out not very good, even my memory stick mp3 player is sounding cleaner...

            Any ideas would be appreciated...

            /L-O

            Comment


            • #7
              www.m-audio.com
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                Has anybody tried the 5.1 Revolution card from M-Audio if it works on the EPIA M10000?

                /L-O

                Comment

                Working...
                X