Announcement

Collapse
No announcement yet.

Any problems with Playstation 2 sound output? Distortion, other problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any problems with Playstation 2 sound output? Distortion, other problems

    I just hooked up a playstation 2 to the computer, and the picture is fine, but the sound is jacked up. When the rca's are plugged in, I get this crazy distortion sound. I used a rca to 3.5 audio jack. I first tried a splitter where I had another audio input along with the playstation 2 audio, and I couldn't get any sound. Almost like the other audio input, which is the XM, had a problem. I then tried hooking the RCA's directly to the amp, and got the same problem.

    I thought maybe I was getting ground interference, so I took the wires out I already ran, and ran them straight to the back without being near any metal. I knew there was a problem when I couldn't use a splitter, which doesn't make any sense.

    The one thing I did do was run the 12V straight to the playstation points where it was needed instead of using an inverter. Somebody help me out with this. Its not just the sound, but its also the fact that when I had a splitter with something else plugged in, it wouldn't work at all.
    thanks
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  • #2
    If anyone does know why, go ahead and post it for someone else. I thought I would try using the plug with an extension cord, but I had to plug the connections back in. At that time I blew it up and burnt up the freakin thing.

    I am thinking it might have been the shortcut to hook it up straight to a 12V source, but I used some directions online to do it. Oh well.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

    Comment


    • #3
      you toasted it dude, you probably needed a regulated power supply would be my guess. was this the new slim unit? if it was then you almost deserve a smack in the head for that one..............
      MY NEWEST INSTALL:modded infiniti fx with big screen

      first windows carpc install........my liquid cooled LVDS screen :D

      Comment


      • #4
        I can tell you it was not the slim one, it was a broke one I got for free that I ended up fixing. If I was using a new one, I would have used the inverter. I used the regulated power that once powered my original radio, and tested that through startup and driving to stay constant, and it is. It provided enough power when you bypass the AC/DC conversion process running. The power wasn't the problem becasue the video was perfect. I used a splitter to put the screen in the S/Video input on my TV/FM card, and also used one of the inputs into the lilliput.

        But the sound was just jacked up, almost as if it was shorted with a ground somewhere, really strange. I did test the volume before I put it in the car, but used the power source from the lilliput screen, the ac/dc cable and box, and just spliced the wires from output of the voltage conversion to power it. Maybe there was just something in that power source, but I dont' think so. I should have just used the freakin regulator.

        I would like to have used the AV input into the lilliput screen, but I don't have a audio output on the 8", only that little speaker. I have been trying to figure out how to run those wires from the back of the lilliput screen to the screen.
        later
        Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

        Comment

        Working...
        X