Announcement

Collapse
No announcement yet.

MII 10000 how do I get 5.1 sound ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MII 10000 how do I get 5.1 sound ?

    err, I've read the via epia MII manual and it says in order to change the back audio jacks to output audio it says click the "Viynl Audio" icon after the driver installation... well that icon is not appearing... any other suggestions ??
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  • #2
    The vinyl audio control panel will be available to you. You can set the speaker setup to 5.1 output for the back panel. OR, if you want to use the digital out, you set the jumper on the motherboard for the rca out to SPDIF and set the volume manager to allow spdif.

    Brent
    1999 Nissan SE-L - turbo toy
    1993 Nissan NX - Turbo Racer

    Standalone fuel management (AEM EMS) on both
    carPC

    Comment


    • #3
      Originally posted by coach
      The vinyl audio control panel will be available to you. You can set the speaker setup to 5.1 output for the back panel. OR, if you want to use the digital out, you set the jumper on the motherboard for the rca out to SPDIF and set the volume manager to allow spdif.

      Brent
      Where and when will it be available... because its not after I rebooted... is it in the control panel somewhere ??
      Progress [I will seriously never be done!]
      Via EPIA MII
      512MB RAM
      OEM GPS (embedded)
      nLite WinXP pro on
      1GB Extreme III CF card
      Carnetix 1260 startup/ DC-DC regulator
      Software: Still, re-Writing my existing front end in .Net

      Comment


      • #4
        .

        bump
        Progress [I will seriously never be done!]
        Via EPIA MII
        512MB RAM
        OEM GPS (embedded)
        nLite WinXP pro on
        1GB Extreme III CF card
        Carnetix 1260 startup/ DC-DC regulator
        Software: Still, re-Writing my existing front end in .Net

        Comment


        • #5
          I will look tonight.

          How do you like the extreme III CF card? Does it hinder boot time or anything like that?

          Brent
          1999 Nissan SE-L - turbo toy
          1993 Nissan NX - Turbo Racer

          Standalone fuel management (AEM EMS) on both
          carPC

          Comment


          • #6
            .

            Extreme card is pretty good but creates a lot of hassle as far as actually getting it into the machine... the benefits have yet to be experianced because aparently the via epia wont boot in extreme temps regardless of what type of boot media it has...
            Progress [I will seriously never be done!]
            Via EPIA MII
            512MB RAM
            OEM GPS (embedded)
            nLite WinXP pro on
            1GB Extreme III CF card
            Carnetix 1260 startup/ DC-DC regulator
            Software: Still, re-Writing my existing front end in .Net

            Comment


            • #7
              Ok, in your programs meny there is a folder called Vinyl Deck and it also shows in your system tray by the clock. Either place. In that program you can set 2/4/6 channel sound and turn on Smart 5.1. Also, there is a tab for SPDIF to turn it on or off.

              Brent
              1999 Nissan SE-L - turbo toy
              1993 Nissan NX - Turbo Racer

              Standalone fuel management (AEM EMS) on both
              carPC

              Comment


              • #8
                Thanks for the reply, still nothing is there.. This is probably another nLite / Minlogon issue... GRRRRRRRRR
                Progress [I will seriously never be done!]
                Via EPIA MII
                512MB RAM
                OEM GPS (embedded)
                nLite WinXP pro on
                1GB Extreme III CF card
                Carnetix 1260 startup/ DC-DC regulator
                Software: Still, re-Writing my existing front end in .Net

                Comment


                • #9
                  It could be... but then again, I have a default XP and don't get the program installed too!

                  Did you download the driver from the web? (I did)
                  List of front-ends/usefull apps
                  XTroniC | XTroniC Direct

                  Comment


                  • #10
                    I downloaded it from viaarena or whatever that site is. I went to Audio, vynil 1616 I think and downloaded the setup. Ran that and everything appeared. I don't rememeber getting it with the setup on the CD that came with the MB.

                    brent
                    1999 Nissan SE-L - turbo toy
                    1993 Nissan NX - Turbo Racer

                    Standalone fuel management (AEM EMS) on both
                    carPC

                    Comment


                    • #11
                      Didn't try out the 5.1 sound on my board yet, but I think you go to control panel, sounds, audio, advanced and set the speakers to 5.1 smart

                      Just speaking from recollection on what I read in the manual, didnt try out yet.
                      ----------------------
                      C134 Case
                      VIA EPIA M10000
                      FrodoPlayer
                      iGuidance + GPS
                      7" touchscreen LCD
                      2000 Mitsubishi Eclipse GT
                      - V6 216hp
                      - KYB-AGX adjustable struts
                      - Konei Alloy 17" rims + Pirelli P-Zero's
                      - AEM slotted brakes
                      - AEM CAI

                      Comment


                      • #12
                        Originally posted by JC-S60
                        It could be... but then again, I have a default XP and don't get the program installed too!

                        Did you download the driver from the web? (I did)
                        Really this is promosing !!! Yes downloaded it from the website not the forum... I've checked the uncompressed drivers folder and there isn't even the vinyl app... but there is an app to test all 6 channels... but that seems to just turn on the smart 5.1 feature while the app is running but when its killed stops the smart 5.1... I also checked the registry and I have "smart51" set to 1 still nothing..

                        I also tried setting in speaker functions to "smart 5.1" and still have NOTHING !!!!!!!!!!!! GRRRRRRRRRRRR

                        check this out.. it looks VERY promosing.. I de-compressed the package and I can see the "vinyl app that via talks about in thier damn manual"

                        Vinyl Audio Driver for Epia MII 10000
                        Progress [I will seriously never be done!]
                        Via EPIA MII
                        512MB RAM
                        OEM GPS (embedded)
                        nLite WinXP pro on
                        1GB Extreme III CF card
                        Carnetix 1260 startup/ DC-DC regulator
                        Software: Still, re-Writing my existing front end in .Net

                        Comment


                        • #13
                          That driver (the vinyl thingy) worked for me. It set the system up to run 4 speaker and 6 speaker. Pretty neat.
                          ----------------------
                          C134 Case
                          VIA EPIA M10000
                          FrodoPlayer
                          iGuidance + GPS
                          7" touchscreen LCD
                          2000 Mitsubishi Eclipse GT
                          - V6 216hp
                          - KYB-AGX adjustable struts
                          - Konei Alloy 17" rims + Pirelli P-Zero's
                          - AEM slotted brakes
                          - AEM CAI

                          Comment


                          • #14
                            .

                            Wonderful... didn't work for me.. It's down to an nLite problem now... ARGH

                            When you test the audio you should be able to just plug desktop speakers into the front (green jack) and then plug them into the rear (pink jack )

                            When I test the "rears" or Pink jack my desktop speakers don't play any sound.. so I'm assuming if I connect this to my truck it wont work..
                            Progress [I will seriously never be done!]
                            Via EPIA MII
                            512MB RAM
                            OEM GPS (embedded)
                            nLite WinXP pro on
                            1GB Extreme III CF card
                            Carnetix 1260 startup/ DC-DC regulator
                            Software: Still, re-Writing my existing front end in .Net

                            Comment


                            • #15
                              Not sure if we are talking about same board here (Via M10000), but rear is the top plug (I think blue), Front is the middle plug (I think green) and subwoofer/center is bottom (Pink). So, that might be why you are not hearing anything, since the bottom might be just an amp signal.
                              ----------------------
                              C134 Case
                              VIA EPIA M10000
                              FrodoPlayer
                              iGuidance + GPS
                              7" touchscreen LCD
                              2000 Mitsubishi Eclipse GT
                              - V6 216hp
                              - KYB-AGX adjustable struts
                              - Konei Alloy 17" rims + Pirelli P-Zero's
                              - AEM slotted brakes
                              - AEM CAI

                              Comment

                              Working...
                              X