Announcement

Collapse
No announcement yet.

Alpine CDM-7856: Can't activate AUX input!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alpine CDM-7856: Can't activate AUX input!

    Hi! I have Alpine CDM-7856 HU and I need to activate AUX input. I connected
    KCM-122b cable and tried to activate AUX in menu (by holding F key) like
    said in manual. Funny thing is that there is no AUX option! Does anybody
    know how to solve the problem?

    Thank you!

  • #2
    u might want to email alpine tech support

    Comment


    • #3
      try to press and hold the POWER/INITILIZE button for a few seconds. Use the TRACK UP AND TRACK DOWN buttons until you see AUX IN OFF then hit your source button i believe to turn it on
      aron
      New Ipad
      Zapco DSP-6SL
      Zapco Reference 360.4: H-Audio Soul, x2 right side
      Zapco Reference 360.4: H-Audio Soul, x2 left side
      Zapco Reference 500.1: JL Audio 10W3V3 Stealth box

      Comment


      • #4
        I tried it but it doesn't work. Maybe it works for some other models. Thank you anyway.
        I also mailed to Alpine. We will see.

        Comment


        • #5
          i hadda 7892 where the aux stopped working all together. Alpine's tech support sucks ***.. they'll just tell ya to send it in.
          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
          Follow Me on Twitter or Facebook
          Live mp3Car Facebook Chat

          Comment


          • #6
            also if there is a pink and black wire it is the audio inturupt wire you can hook this to a toggle switch, you can activate the versatile link by switching the interrupt wire to ground (-).
            aron
            New Ipad
            Zapco DSP-6SL
            Zapco Reference 360.4: H-Audio Soul, x2 right side
            Zapco Reference 360.4: H-Audio Soul, x2 left side
            Zapco Reference 500.1: JL Audio 10W3V3 Stealth box

            Comment


            • #7
              never knew that.. and to think i just spent 300 bucks on a 9831
              mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
              Follow Me on Twitter or Facebook
              Live mp3Car Facebook Chat

              Comment


              • #8
                Originally posted by Sonicxtacy02
                never knew that.. and to think i just spent 300 bucks on a 9831
                And to think, I just bought one new from circuit city for $200....you may want to check them out for a better deal (they went on clearance in january, good luck)
                steven n

                95 Saturn SC1
                Alpine 9831 + Blaupunkt SR04
                Stereo Integrity 327 Comps + MTX 4244
                Resonant Engineering XXX 18 D2 + Elemental Designs Nine.1 + 7.5ft^3 tuned to ~29Hz

                Carputer Progress: Rethinking, box has consumed my trunk

                Comment


                • #9
                  yea well i'm ready to take this one back to.. everytime i change the time or colors the ****in speakers lines go out and i can only hear bass from my subs.
                  mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                  Follow Me on Twitter or Facebook
                  Live mp3Car Facebook Chat

                  Comment


                  • #10
                    Originally posted by Sonicxtacy02
                    yea well i'm ready to take this one back to.. everytime i change the time or colors the ****in speakers lines go out and i can only hear bass from my subs.
                    That actually sounds like the first 9813 ('03 model) I bought at the circuit city by my parents house. I should have known better when after I installed it, I had to eject some cd that was left in it when it got returned (I bought it as a NEW unit). I was ****ED. I don't even know what was wrong with it, but it was f'd up. I had bought one new off eBay anyway (just hadn't shown up yet), so I was just swapped them out and gave them their crappy unit back. Even best buy doesn't do that (AFAIK)!
                    steven n

                    95 Saturn SC1
                    Alpine 9831 + Blaupunkt SR04
                    Stereo Integrity 327 Comps + MTX 4244
                    Resonant Engineering XXX 18 D2 + Elemental Designs Nine.1 + 7.5ft^3 tuned to ~29Hz

                    Carputer Progress: Rethinking, box has consumed my trunk

                    Comment


                    • #11
                      300$ Bucks! I recieved and installed my B-E-A-utiful 9847 Yesterday. Alpine's website says the target price is $250, I got it for 159$ at www.etronics.com. I'd buy from they any day, great shipping, even better prices. Mine works great.
                      Jeep Grand Cherokee Laredo
                      Kenwood X790 x/ iP500 Ipod Interface
                      Elemental Designs 13Kv.2 D2
                      CDT ES-620 (omg yayay!!!1)
                      NINe.2X, NINe.2

                      Comment


                      • #12
                        ok.. but the 9831 blows away the 9847 in every way. Even circuity city sells the 9847 for 179.
                        mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                        Follow Me on Twitter or Facebook
                        Live mp3Car Facebook Chat

                        Comment


                        • #13
                          Its all about what I can afford. Circut City and Best buy wanted to charge me 25 Bucks for the installation kit, and 15 for the wiring harness, so I went online, pricegrabbered it, and found Etronics, I installed it in about 45 min.

                          I needed the new deck for my upcomming carputer project, this seemed sutiable for my needs.
                          Jeep Grand Cherokee Laredo
                          Kenwood X790 x/ iP500 Ipod Interface
                          Elemental Designs 13Kv.2 D2
                          CDT ES-620 (omg yayay!!!1)
                          NINe.2X, NINe.2

                          Comment


                          • #14
                            i ave the same exact problem...still tryin to figure it out
                            via epia sp13000 mobo
                            512mb ddr ultra slim ram
                            100 gig hdd
                            mp3car in-dash TS
                            much more to come!

                            Comment

                            Working...
                            X