Announcement

Collapse
No announcement yet.

power to amp problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • power to amp problem

    Ok guys i just recently sent my bazooka ela300.1 back to the factory to get replaced because i believed there was an internal problem with it... just got my new one today, hooked it up and still nothing

    so i determined it wasnt the amp, so i got out the voltmeter and measured the +12v to ground to the amp with car off it was 12.2v... ok thats good, now i measured it with the car running... it should be round 13v sumthin right? wrong, its around 5v any ideas what could be the problem?
    Debating on installing a carpc in my Jeep.....

  • #2
    what kind of power cable you got from the battery?
    1990 Jeep Cherokee
    2000 VW Golf TDI 4dr
    2005 VW GTI MKIV - SOLD

    Comment


    • #3
      umm i believe its a 8 guage
      Debating on installing a carpc in my Jeep.....

      Comment


      • #4
        did you hook up a remote wire? was your power wire fused and ran straight from the battery to the amp?

        Comment


        • #5
          looks like it was the fuse, because when i temporarily replaced the fuse with a metal screw to test the wires, the light on the amp turned from red to green... i still have to hook up the speakers and make sure they all work correctly though
          Debating on installing a carpc in my Jeep.....

          Comment


          • #6
            Hmmm, sounds odd. Did you splice the wire into anything to get the power for the amp. When you check the voltage with the car running and a fuse in place does it ever resume to +12v?

            Comment

            Working...
            X