Announcement

Collapse
No announcement yet.

Sound from Carputer sometimes bad, from CD it's not?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound from Carputer sometimes bad, from CD it's not?

    Ok. I have a CD player w/ AUX in that my carputer goes into. Sometimes when I'm listening to music through my carputer the sound is kinda crappy. It's hard to explain but it's only certain ranges of sound that sound like jack.

    I thought it was my speakers but I did a test. I put in an Evanescense CD and also have that CD on mp3 on my carputer. I switched back and forth from AUX to CD while the songs were playing to see if they both sounded the same and the CD doesn't have the static sound that my carputer does.

    What could cause this? Soundcard? I'm using the onboard sound of my M10000.

    Thanks for any help.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    Not sure if anyone will disagree with me but i wouldnt recommend using onboard anything as they arent meant to be as robust or powerfull as the PCI equivelents. So for the first step... even if this doesnt solve the static problem... get a new sound card
    www.streetrace.co.uk - The UK's best modified car club (With lots of 16/17/18 year olds for scouse to abuse)

    Comment


    • #3
      Thanks for the reply. You talking USB? I dunno if I could fit a PCI in my case.. What do you recommend?
      Current Vehicle: 2007 Dodge Nitro

      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

      First Vehicle: 2003 Ford Ranger

      Comment


      • #4
        Bump
        Current Vehicle: 2007 Dodge Nitro

        Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

        First Vehicle: 2003 Ford Ranger

        Comment


        • #5
          He's probably right. Get a USB.
          Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
          Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

          Head units are for cheaters!
          sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

          Comment


          • #6
            Suggestions?
            Current Vehicle: 2007 Dodge Nitro

            Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

            First Vehicle: 2003 Ford Ranger

            Comment


            • #7
              I have the Same exact problem, i think it is the soundcard cuz i tried my brothers computer and it worked like a dream, i have a temporary fix,

              1. Turn the volume on ur computer down and when u turn up the headunit theres no static. <--- worked for me

              2. try to get a new soundcard, my friend is gonna let me borrow his audigy this weekend ill let you know if it solves the problem.

              let me know if u make any progress

              Thanks

              dave
              2001 Lexus IS300

              P4 2.4GHz(completed and configured!)
              Tview 700TS
              working on trunk fabrication for computer box

              [ ||||||||||||||||||-- ] 95% done

              Comment


              • #8
                The Audigy USB is nice. There is also a USB Sound Blaster Live 5.1 (which I have)....the Live! is cheaper and does (as far as I can tell) the same job as the Audigy as far as audio playback, plus you'll save some $$$ which is always good!!!!
                Progress: |##########| 99.99%
                - Tweaking and enjoying!!!! Never really done.....


                -= MachPuter Project =-
                -= MachPuter Project Worklog=-

                Comment


                • #9
                  i wonder if it's just the mp3 compression that you are noticing
                  New System in progress:
                  M10k
                  Phaze TD1500 ~> Dynaudio MD130
                  Phaze TD1500 ~> Seas g18rnx/p
                  Zapco Ref 500.1 ~ 12" tc-9
                  Behringer DCX2496 ~ Envision Electronics psu
                  Transflective Xenarc

                  My Car Pc Install
                  My Boat Pc worklog

                  Comment


                  • #10
                    @scott_fx, no.. I don't think it's the compression. To test I burned a set of MP3's as an audio CD and then listened to those same MP3's from my carputer. The crappy sound didn't happen from my deck but did happen on the carputer.

                    @Willy-Mach1, so you like the USB Live!? How much did you pay for it?

                    @Zshopa, did you try your friend's audigy?
                    Current Vehicle: 2007 Dodge Nitro

                    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                    First Vehicle: 2003 Ford Ranger

                    Comment


                    • #11
                      change your RCA cables, cheap ones are just that, cheap. Dont buy $$$ RCAs, but try switching first, or twisting the connections, if that makes a noise,its the wires or the connectors.
                      (All done)
                      iPad Mini 128GB, RF 600.5 amp, JL12W0V2, 8 Infinity Components

                      Comment


                      • #12
                        Well the problem is I have to go from a LINE IN jack to RCA's. Do they make a high end cable like that? I have this coming from my head unit:



                        Connecting up to this going to my sound card:

                        Current Vehicle: 2007 Dodge Nitro

                        Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                        First Vehicle: 2003 Ford Ranger

                        Comment


                        • #13
                          damn, yer head unit is an oldie eh? or at least el cheapo

                          sounds like anyone of the cables could be the culprit, jiggle and switch and see if it makes any sound.
                          (All done)
                          iPad Mini 128GB, RF 600.5 amp, JL12W0V2, 8 Infinity Components

                          Comment


                          • #14
                            Yes. It was elcheapo ($100). Why would I buy an uber expensive deck when I'm only using it for volume control (when you think about it).. This is the deck.

                            I didn't think it would have a lot to do w/ the SQ.
                            Current Vehicle: 2007 Dodge Nitro

                            Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                            First Vehicle: 2003 Ford Ranger

                            Comment


                            • #15
                              @tbird....I really like my Soundblaster USB Live! I paid around $50 for it and it works like a charm!
                              Progress: |##########| 99.99%
                              - Tweaking and enjoying!!!! Never really done.....


                              -= MachPuter Project =-
                              -= MachPuter Project Worklog=-

                              Comment

                              Working...
                              X