Announcement

Collapse
No announcement yet.

amp pop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • amp pop

    ok, before someone says it, i have done a

    just wired my amp up to test it for when i install my car pc, everything works fine, but i get an amp pop when i power the amp on. i know that the amp will pop if its on and you then turn the pc / other pc on as power goes into the amp, but this does it when you turn the amp itself on.

    i tried it with and withount an input, it does it on both, but is not say bad when you do have music playing.

    the only thing i can think that it could be is that the power and remote are both wired to the acc line (just for testing) is that the problem? do i need to supply 12v constant before the remote to prevent the pop?

    Thanks
    Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
    PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
    Toys:K8055 relay board, Elmscan OBDII

    Type-R Mini

  • #2
    I found this on http://bcae1.com, I don't know if this is what you're looking for, but it kind of sounds like the problem you're having:

    Bridging:
    This circuit was designed to invert an audio signal. Most car audio amplifiers have one 'normal' channel and one 'inverted' channel. The inverted channel is needed so the amplifier can be bridged. Some of the older Orion amplifiers did not have an inverted channel and therefore needed a 'bridging module' to bridge the amplifier. To use this circuit, you would connect the left signal directly to the amplifier and the right channel to the input of this circuit. The output of this circuit would be connected to the right channel of the amplifier. You would then use the 2 positive speaker output wires for bridging. The left channel will be the positive output. This circuit will probably need to be powered by a constant source to prevent a turn on pop. If you don't want to connect it to a constant power source, connect it to a source that's controlled by the ignition switch. Do not connect it to the remote out of the radio.

    Comment


    • #3
      thanks dude, i think it prob is to do with the fact that im running the 12v constant and the remote off the ACC, when i get a chance i will set it up properly and have a go, was just wandering if someone had seen this before.
      Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
      PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
      Toys:K8055 relay board, Elmscan OBDII

      Type-R Mini

      Comment


      • #4
        the power obviously shouldnt be wired to the acc line, for a start its a switched input and secondly its not designed to power an amp you are likely to cause problems such as blow fuses.

        I'm sure it will work fine when you wire it up correctly
        Signature: [==||========] 20% complete

        Comment


        • #5
          yeah thats what i thaught, btw just so u dont think im a complete 'tard wiring an up to my sterio harness, its only a tiny little 150W one to power stock speakers so its not drawing v much power.
          Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
          PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
          Toys:K8055 relay board, Elmscan OBDII

          Type-R Mini

          Comment


          • #6
            150w is still over 12 amps at 12V and thats without considering the inefficiency of the amp

            if its a cheap amp there is no way it'll be 150w anyway tho :P
            Signature: [==||========] 20% complete

            Comment


            • #7
              will its got a 10 A fuse so its under 12
              Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
              PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
              Toys:K8055 relay board, Elmscan OBDII

              Type-R Mini

              Comment

              Working...
              X