Announcement

Collapse
No announcement yet.

Need help with amp delay signal connections

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with amp delay signal connections

    so i want to make my amp get its signal like 30 seconds after the car turns on, i was thinking of getting this:
    http://www.cardomain.com/item/PERVT3
    The problem is the directions:
    http://peripheralelectronics.com/per...ctions/VT2.pdf
    Why are the so many wires and what are they for?
    all i want to do is connect the ground, 12v constant, and 12v signal when im in ACC mode and then have the unit wait 30 seconds for it to send the signal to my amp
    Attached Files
    ----][--------][[-]][--------][[-]][--------][---][
    ----][-][--][-][-I-][-][][][-][-I-][---][---][I--][
    ----][-][--][-][---][-][][][-][---][--][][--][-I-][
    ][][][-][][][-][---][-][-----][---][-][--][-][--I][
    ----------------------][-Carputer-|====|75%

  • #2
    I know there are few simple relay circuits floating around, I saw the link here somewhere but can't recall it. The circuits are built using a relay and capacitor, very simple. Too bad, I can't find the link. someone here might know.

    Comment


    • #3
      I need this too! My amps turn on before the computer, and when the computer comes on POP goes my amps, and I have to restart the car to get the amps to come back on. Besides, I'm nervous it'll damage my amps and speakers (loud pop!)...
      Kevin
      Audi A4 Carputer, 80% setup.

      Comment


      • #4
        this will cost you a couple of 'bucks' and it works a treat

        http://www.mp3car.com/vbulletin/showthread.php?t=57159
        My install... check it out!

        www.mp3car.com/vbulletin/showthread.php?t=56599

        Comment


        • #5
          thats a solution for the shutdown pop, not startup pop.... Kevlar, i just bought this...http://www.davidnavone.com/detail.asp?PRODUCT_ID=N-66A and it only has three wires, ground, imput signal and output signal, very easy and works great
          ----][--------][[-]][--------][[-]][--------][---][
          ----][-][--][-][-I-][-][][][-][-I-][---][---][I--][
          ----][-][--][-][---][-][][][-][---][--][][--][-I-][
          ][][][-][][][-][---][-][-----][---][-][--][-][--I][
          ----------------------][-Carputer-|====|75%

          Comment


          • #6
            i have no pop whatesoever.
            the amp will only get a turn-on signal when the board goes live, or rather a split second after
            My install... check it out!

            www.mp3car.com/vbulletin/showthread.php?t=56599

            Comment


            • #7
              I purchased some gear from the David Navone site, wow! I love the gear he sells.

              But, here's what I did to resolve the problem last night until I get that equipment.

              I have a PCI slot that I filled with a molex power connector slot unit, so I can externally power my XM radio. I tapped one of those, cut all wires but the yellow (+12V). Then I cut my two amp's trigger line (which was spliced on my trigger for my OPUS), and hooked them up to the yellow rail from my molex...

              Presto... The amps turn on right AFTER the opus does.

              Powering the amps trigger line from the computer's internal power was helpful. No more pops on startup. However, until I receive that equipment, I now have pops as the computer turns off, but it's not NEARLY as loud since it's just draining.
              Kevin
              Audi A4 Carputer, 80% setup.

              Comment


              • #8
                thats exactly what mine does....and the relay turns the amp off first too
                and guess what...it only cost my a couple of english pounds!

                if you've got money to burn then go ahead but if you wanna do it cheaply then the relay really is the best option
                My install... check it out!

                www.mp3car.com/vbulletin/showthread.php?t=56599

                Comment

                Working...
                X