Announcement

Collapse
No announcement yet.

creative x-fi sound card rules

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • creative x-fi sound card rules

    I just built a carputer this past weekend. Mini-ATX form factor with this Aria case by Antec. anyway I got one of those creative x-fi pci cards and it is great. the cmss-3d improves music significantly-it really gives your music some depth in your car. I had an eclipse mp3 cd deck before but with the creative card CDs sound so much better. This past weekend I got second place in a sound quality at a car audio competition with the creative card and I think this was really a big factor.

    my audio setup:
    lightning audio strike series 4x6 in front
    crossfire 6x9 in back
    mtx 4 channel 75 watt per channel rms amp
    single lightning audio strike series 12 in subwoofer
    profile 1000 watt 2 channel amp (bridged for sub)
    2 farad capacitor

    all i can say is it is just amazing how much better the audio sounds in my car with the creative sound card.

    btw i get no noise from the speakers too which really makes me happy, especially since I haven't cleaned up my wiring job (audio cables are running right through where 12v dc and 120v ac lines are sitting in my trunk currently w/ $4 walmart audio cables)

  • #2
    I agree with you. X-FI rocks.

    I'm having a problem though in my audio connections. Hope ypu could help.

    I'm having a 4 ch amp for my four speakers, and a 2 ch amp for the 2 subs. how do you get to wire all of these to the sound card outputs & how do you configure them (software), i tried 4.1, 5.1, 6.1, and 7.1 from the creative console but all i can get is sound to the 4 ch, the subs go on very low. when i put the subs instead of theh rear channel they go on hard.

    how did you get them all to work good??
    please help

    Final Touches

    Car: 2002 Mitsubishi Magna EI
    CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
    Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

    Comment


    • #3
      my mtx 4 ch amp has a sum out, so it takes the front right and rear right adn blends the signal to gether for a sum right out and does the same for a sum left out. I took a rca off of this and connected it to the input of my 2ch sub amp

      if ur 4 ch amp doesn't have a sum out on ur amp then u have 2 choices. take rca splitters for the front right and front left out put. run one set to the front input on ur 4ch and the other set to the 2 ch sub amp and don't change the rear hookup to the 4ch.
      all the above was w/ the sound card in 4.1 mode

      the second option: put card in 5.1 mode. put a stereo mini to rca adapter cable into the 3rd output on the card. either the right or left output will be the mono sub output (the opposite output is center channel which you can ignore) hook the mono sub output to your 2ch amp and set the amp to use a mono input, if ur amp can't send the mono signale to both subs, use an rca splitter and plug into left andright ch on amp

      does that work for ur setup?

      Comment


      • #4
        my 4 ch amp does have the output your talking about. this would have surely solved my problem.

        I was thinking of going with your 1st option. But was thinking if using the rear instead of front. Is there a difference & why do you advise using the fronts??
        I tried the second option (5.1 with center channel connected to sub amp). but it doesn't work. I used a mono splitter (center channel is mono) to feed my 2 ch amp but it seems the center channel on the card has a very week output. I also tried using 6.1 with stereo (side speakers) output to the subs but it still is the same.

        I think i will try your first option. And i'll get back to you. I always hated using splitters, but i have no other option .

        Thanks for the fast reply.

        Final Touches

        Car: 2002 Mitsubishi Magna EI
        CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
        Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

        Comment


        • #5
          don't use the center channel, use the sub channel it is the opposite channel on the 3rd output, the center channel will have like no bass as it is supposed to be used for a mid/high rnage speaker as you found out. just try useing the opposite channel w/ the splitter.

          Comment


          • #6
            Originally posted by pradecki
            don't use the center channel, use the sub channel it is the opposite channel on the 3rd output, the center channel will have like no bass as it is supposed to be used for a mid/high rnage speaker as you found out. just try useing the opposite channel w/ the splitter.


            sorry i can't get you.
            As a software config. I'm running 5.1

            As for hardware here is my setup:


            what i'm i doing wrong??? what is the sub output you talking about. i know there is front, rear & center, but sub, where is that??? what do you mean by opposite channel?
            Attached Files

            Final Touches

            Car: 2002 Mitsubishi Magna EI
            CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
            Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

            Comment


            • #7
              the x-fi is really great.
              One problem: in 4.1 mode the .1 is not active! It is a bug, I have seen some people complaining about it on creative forum.
              I tried to use the x-fi adapter (jack with 3 channels) but nothing goes out for the sub (and in addition, this adapter is not shielded so you will get a lot of noise).
              I have connected the sub on the rear channel (connected on the output of the rear output) but my sub supports natively speaker level as well as RCA.

              The sub should not be connected to the third output. I think that it is coming also from the second (you need to use special jack with 3 channel+ ground not a traditionnal 2+1). The description is included in the help of the x-fi (chm file... I can't manage to open it to send you a screen copy, it is blocked by this stupid security strategy of windows)

              Comment


              • #8
                Originally posted by lchatela
                the x-fi is really great.
                One problem: in 4.1 mode the .1 is not active! It is a bug, I have seen some people complaining about it on creative forum.
                I tried to use the x-fi adapter (jack with 3 channels) but nothing goes out for the sub (and in addition, this adapter is not shielded so you will get a lot of noise).
                I have connected the sub on the rear channel (connected on the output of the rear output) but my sub supports natively speaker level as well as RCA.
                Thats what i'm talking about

                Final Touches

                Car: 2002 Mitsubishi Magna EI
                CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
                Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

                Comment


                • #9
                  on the diagram that cmae w/ my card it said that 3rd line was outputing 2 channels not just a mono center channel but a center channel coupled w/ a sub (the .1) output, so one of the channels should be the center and the other should be sub, its what the doc says but i haven't tried it so maybe their doc is just wrong

                  Comment


                  • #10
                    The sub should not be connected to the third output. I think that it is coming also from the second (you need to use special jack with 3 channel+ ground not a traditionnal 2+1). The description is included in the help of the x-fi (chm file... I can't manage to open it to send you a screen copy, it is blocked by this stupid security strategy of windows)

                    In 5.1 you will have signal on the .1 of the x-fi but not in 4.1 mode. Anyway, I think you will have .1 output only for dolby or dts source, it does not seem to output anything from a stereo source.

                    Comment


                    • #11
                      i can't get you people quiet well. So on my diagram how do i manage to wire my setup, and should i use 4.1 or 5.1??

                      Final Touches

                      Car: 2002 Mitsubishi Magna EI
                      CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
                      Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

                      Comment


                      • #12
                        In the documentation, you will find a chm file with a section called speaker setup.
                        You should use the 4.1 and make the wiring for the sub from the front or rear output.

                        Comment


                        • #13
                          Originally posted by lchatela
                          In the documentation, you will find a chm file with a section called speaker setup.
                          You should use the 4.1 and make the wiring for the sub from the front or rear output.
                          ok. I'll check it as soon as i get home and see what i can do. I'm at work right now. you mean the documentation on the cd right?

                          Final Touches

                          Car: 2002 Mitsubishi Magna EI
                          CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
                          Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

                          Comment


                          • #14
                            ok i got the manual online..
                            here is what it says on 4.1. Nothing mentioned about a subwoofer!!
                            Can you help me here...
                            Attached Files

                            Final Touches

                            Car: 2002 Mitsubishi Magna EI
                            CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
                            Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

                            Comment


                            • #15
                              ok i got a 3.5 mm splitter and used the front channel to feed my front ch amp & the subs. It worked good, but the fronts now seem to have a lower volume. is this normal.

                              Does splitting the audio signal reduce volume???

                              Thanks a lot for the help guys. I was really going nuts.

                              Final Touches

                              Car: 2002 Mitsubishi Magna EI
                              CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
                              Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

                              Comment

                              Working...
                              X