Announcement

Collapse
No announcement yet.

S/B Live Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • S/B Live Problem

    I've finally gotten my project into my car and have a problem with my S/B live card that I'm not sure how to fix. Every problem I've encountered I've been able to fix due to and so I find myself spending hours learning here but unfortunately I can't find anyone with this problem....

    I have my amps hooked to the "turnon" on my m2-atx and it works fine, but my S/B live does not turn on until after windows boots. Thus, I'm hearing a crazy amount of ground loop noise (I have an isolator running from the S/B live to the amps so it's gone once the card is on) and I get a nasty pop when the card kicks on. I guess the solution would be to rig the card to turn on with the amps. Is there a way to set the software to turn on at startup or a way to wire the S/B Live to kickon with the m2-atx "turnon"? How do people with external cards get around this?

    It's amazing that no matter how cool it is once it's on, no one will forget that first 15 seconds of crap.

    Thanks a bunch.

  • #2
    Oh I guess it's also customary to list what I have in it:

    ASUS P4B
    Pentium 1.4GHz
    528 SDRAM
    Maxtor 40GB
    USB 2.0 Hub
    Lilliput 7" w/touch
    M2-ATX
    DVD - slotload (not in yet, trying to figure out best way to hook it up)
    Bluetooth Adapter - have it but need to see how ****ed off I'll get trying to get my Treo to work - since after numerous threads i've come to the conclusions it's probably not going to work

    Comment


    • #3
      how about a delay on the amp turn on lead?
      New System in progress:
      M10k
      Phaze TD1500 ~> Dynaudio MD130
      Phaze TD1500 ~> Seas g18rnx/p
      Zapco Ref 500.1 ~ 12" tc-9
      Behringer DCX2496 ~ Envision Electronics psu
      Transflective Xenarc

      My Car Pc Install
      My Boat Pc worklog

      Comment


      • #4
        How would you go about creating a 15sec ish delay?

        Comment


        • #5
          I wouldnt use a pulse timer in that situation, due to the fact that it's a temporary activation. I could explain how a DEI 528t pulse timer could be usefull in this situation, but i'd probably over complicate it.

          There is a part PAC tr-7, that might be good because its totally programmable:
          " Low voltage trigger. Gives you +12v output from headunits that do not have a remote output."
          "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
          "Do it right or don't do it at all"

          PROGRESS:
          [-------90%-] (New Car=New Build)

          Comment


          • #6
            Thanks. I think my best bet may just be putting a kill switch on the turn on. That way I can kill it for the first few seconds and if I forget to turn it off they would kick off when I kill the engine. Also handy if I forget that I came home blasting the music and get halfway down the block at 7 in the morning when Snoop Dogg "Snoops upside my head" at 120dB. Thanks for the input.

            Comment


            • #7
              get the delay, you dont want to have to flip a switch everytime you get in the car...ANNOYING!!! i think you may be able to make a simple one with a cap and a resistor.
              New System in progress:
              M10k
              Phaze TD1500 ~> Dynaudio MD130
              Phaze TD1500 ~> Seas g18rnx/p
              Zapco Ref 500.1 ~ 12" tc-9
              Behringer DCX2496 ~ Envision Electronics psu
              Transflective Xenarc

              My Car Pc Install
              My Boat Pc worklog

              Comment


              • #8
                go to http://www.davidnavone.com and get his adjustable 12v timer. thats what i use to avoid the turn on thump from the computer

                heres the item:
                http://www.davidnavone.com/detail.asp?PRODUCT_ID=N-66A
                99.9% complete.

                http://www.cardomain.com/ride/212327

                Comment

                Working...
                X