No announcement yet.

Pioneer KEH P6800R AUX

  • Filter
  • Time
  • Show
Clear All
new posts

  • Pioneer KEH P6800R AUX


    I have a Pinoeer KEH P6800R head unit. I have used the unit with a dodgy tape adapter thing to hook it up with my mp3 player but as I tired of the leads hanging out the front I thought I'd plug in a 3.5mm -> dual phone lead around the back into the aux input.

    Managed this OK and can here the tunes coming out of the speakers.... but the volume on the stereo does not make it any louder. It's barely audible in fact. Works fine throught the mockery tape adapter but is really quiet coming through the aux input! Grrr!

    Also I noticed that when I select tuner I can still hear (faintly) the aux input from the mp3 player. Very odd. The manual says it will support playing music from auxilliary sources but it's pretty rubbish.

    I have mucked about with SLA (source level adjustment) settings but to no avail. Don't suppose anyone has any suggestsion?

  • #2
    Well, without being able to find any information on that headunit, i'm going to guess you're trying to plug into the Pre-amp OUTPUT of the radio. Generally Pioneers don't have aux-in built in, you need a special adapter to get aux-inputs.


    • #3
      Hi and thx for your post.

      No. I am pretty sure I'm going into the INPUT here but I'll double check.

      The link you posted looks like it might sort me out though so I'll check it out so thanks mate.



      • #4
        Like I said, without finding any info on that particular deck, I can only go with what I know from 'general' Pioneer equipment. I'd need a good pic of the back end of the deck to be 100% sure.


        • #5
          no I reck you could be right mate. The instructional manual has no piccies of the rear and I do not have the installation one. It is a bit misleading since it says it plays aux equipment and talks about the aux input selection but it could well explain the odd symtoms too!

          I've ordered a lead and I'm sure that'll fix up.

          Thanks for your help!


          • #6
            No problem. I assume you've already figured out how to turn on the 'Aux' setting in the headunit to make it show up when you go through the 'source' options?