Announcement

Collapse
No announcement yet.

Please HElp with Saturn SL2 2000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please HElp with Saturn SL2 2000

    Hi everyone who reads this post

    I have saturn 2000 SL2.. I am trying to install JVC cd-player. I took the company cd player out...now only some wires that are on JVC match with wire in the car....(like purple, green, and white)...after wiring the cd player doesn't turn on...but when I press eject button jvc player ejects the cd and also take in the CD..but it doesn't turn on..

    Anyone have any ideas please HELP.

    Thanks in advance

  • #2
    Yay, you cut the harness didn't you?

    Comment


    • #3
      What shadow means is that they sell adapters that plug into the factory harness (plug that went into your factory stereo). If you cut this harness out by accident, your stereo will still work... just gonna be fun. What you need to do is, if you didn't cut the factory harness out, go get the required adapter, it will look like a plug at one end that plugs into that plug that went into your factory stereo... the other end will be just wires. It will say on the bag or on the instructions for this adapter which wires are for what. you wire accordingly... Sometimes the colors don't match up, so don't just wire the orange to orange, wire to the function. Example, 12v to 12v...

      If you did cut out this plug, you can always wire your stereo in directly to the wires, but you still have to find out what each one does, meaning you either have to use the internet, or go out and but that adapter you should have gotten in the first place to find out what each wire is for...

      Any other questions... ask, but you may wanna search first cause I know you can find this information online

      2006 Mazda 3
      Behringer DCX-2496
      JL300/4 Focal 6W4311B Focal TN52
      JL500/1 JL10w6v2

      Comment


      • #4
        Originally posted by phbar1
        Hi everyone who reads this post

        I have saturn 2000 SL2.. I am trying to install JVC cd-player. I took the company cd player out...now only some wires that are on JVC match with wire in the car....(like purple, green, and white)...after wiring the cd player doesn't turn on...but when I press eject button jvc player ejects the cd and also take in the CD..but it doesn't turn on..

        Anyone have any ideas please HELP.

        Thanks in advance

        Sounds like you don't have the accessory power hooked up correctly.
        2007 Honda Fit Sport 1.5L SOHC-VTEC

        Comment


        • #5
          in some late model GMs you need to run an accessory line from the ignition. Because there isnt a true accessory wire in the factory harness.
          "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
          "Do it right or don't do it at all"

          PROGRESS:
          [-------90%-] (New Car=New Build)

          Comment

          Working...
          X