Announcement

Collapse
No announcement yet.

Powering Sound Blaster USB Sound Card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Powering Sound Blaster USB Sound Card

    I have a usb sound card from creative labs what takes a exturnal 5v power. Is there any reason i can't power it from the 5v rail of the carpc PS?

    Thanks

    -William
    FKA psptibby

  • #2
    are u using yellow or the red from the ps?

    Comment


    • #3
      It would be the red correct? Since that is tghe 5v rail?
      FKA psptibby

      Comment


      • #4
        Yes, red is the +5v.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          So that should work right?

          How do you find out how much load is on the opus power supply? I have a 90w one.
          FKA psptibby

          Comment


          • #6
            Originally posted by psptibby
            So that should work right?

            How do you find out how much load is on the opus power supply? I have a 90w one.
            Yes. That's how most people power their LCD screens, except they use the yellow wire (+12v).
            PowerVoice v1 | NaviVoice Source
            GammaControl v2.4
            SKINbedder v3

            1995 Lexus SC300

            Comment


            • #7
              Cool, now would it be safe to have 2 unpowered usb hubs linked together or is that not a good idea for the PS.
              FKA psptibby

              Comment


              • #8
                Originally posted by psptibby
                Cool, now would it be safe to have 2 unpowered usb hubs linked together or is that not a good idea for the PS.
                You'll have problems with the devices you plug into those unpowered hubs. Powered hubs are the way to go.
                PowerVoice v1 | NaviVoice Source
                GammaControl v2.4
                SKINbedder v3

                1995 Lexus SC300

                Comment


                • #9
                  Okay, could i wire the powered hubs to the 5v rail or is the too much of a load on the PS?
                  FKA psptibby

                  Comment


                  • #10
                    Originally posted by psptibby
                    Okay, could i wire the powered hubs to the 5v rail or is the too much of a load on the PS?
                    Shouldn't be too much load unless you're overloading the PSU else where.
                    PowerVoice v1 | NaviVoice Source
                    GammaControl v2.4
                    SKINbedder v3

                    1995 Lexus SC300

                    Comment


                    • #11
                      I have gps and the touchscreen, hard drive. And then the cdrom will be attached usb. Then i am adding a usb card, oh and bluetooth. The 2nd hub will be for user port availble to driver or passenger in the car as well as a memory card reader.

                      Do you think that is too much? Most of the is low powered devices.

                      Thanks
                      FKA psptibby

                      Comment


                      • #12
                        Originally posted by psptibby
                        I have gps and the touchscreen, hard drive. And then the cdrom will be attached usb. Then i am adding a usb card, oh and bluetooth. The 2nd hub will be for user port availble to driver or passenger in the car as well as a memory card reader.

                        Do you think that is too much? Most of the is low powered devices.

                        Thanks
                        What motherboard/cpu and what power supply are you using?

                        And hey... if the PSU can't supply enough, you can always get a opus point of load psu just for that line.
                        PowerVoice v1 | NaviVoice Source
                        GammaControl v2.4
                        SKINbedder v3

                        1995 Lexus SC300

                        Comment


                        • #13
                          its the via 1.2ghz board witht the m1-atx 90w ps.

                          What is the opus piont of load?
                          FKA psptibby

                          Comment


                          • #14
                            Originally posted by psptibby
                            its the via 1.2ghz board witht the m1-atx 90w ps.

                            What is the opus piont of load?

                            check this:

                            http://www.opussolutions.com/index.php?p=product&id=24
                            ------
                            Prepping for Trax in september
                            Re-Building the whole CarPC to upgrade all the software
                            Whole new boot build and moulding my screen into the dash...Again

                            Comment


                            • #15
                              Interesting. So that is a serperate psu for devices? That would be wired to the battery?

                              Thanks
                              FKA psptibby

                              Comment

                              Working...
                              X