Announcement

Collapse
No announcement yet.

Noise over my speakers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Noise over my speakers

    So I just installed my car pc and Im getting noise through the speakers. Here are my system specs:

    Carnetix P1900
    Sony Laptop
    External Creative Audigy 2 NX

    I have my stock sound system for my car. I installed one of these to plug into my OEM amplifier:

    http://www.quickbrickmotorsports.com/prod_dincable.html

    I have plugged computer speakers into my external soundcard after it was installed and there is no noise. I have also moved my RCA cable away from any power cables, but dosnt seem to help. There is very minimal static when the PC is not on, but it gets alot worse when I turn the computer on. It also kinda seems to be linked with the loading of the laptop, as the sound fluxuates when I do processor intensive actions. I am powering my laptop, LCD screen and external card with my P1900. Everything is tied back to a distribution block which is tied to my chassis. Any sugessions?
    What can I say, I love Volvos:
    Volvo 740 with 5.0 mustang conversion (totaled)
    Volvo 740 stock (sold)
    Volvo 940se (sold)
    Volvo 850 T-5R yellow (sold)
    Volvo S70 T5SE
    Volvo C70
    Volvo 850R with a long list of mods

  • #2
    Check all your cable connections to make sure their in good, and also check all your grounds for a secure connection. Clean the area where your distribution block ground, make sure there is nothing keeping from ground like dirt, grime, or paint.

    Comment


    • #3
      Did you bother to check out the sticky on this very topic in this very subforum?

      http://www.mp3car.com/vbulletin/showthread.php?t=79248
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment

      Working...
      X