Announcement

Collapse
No announcement yet.

What the heck just happened?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What the heck just happened?

    So I needed to take my car into the shop and I didn't want the poor guy to get fried under the hood so I decided to discharge my cap (1.5F). I disconnected it from ground and ran the stereo to run it down. Seemed to work OK, nothing blew up or anything. Then I got my car back, completely disconnected the cap, put back the ground wire and then charged and reinstalled the cap.

    NOW I'VE GOT HELLA NOISE!!! Its insane. Everything is wired exactly as it was. The wires are in the same damn place. I can't tell if its ground loop or a bad ground, but like i said, same wires in the same place and my grounding is perfect. I can't figure out where the noise is coming from. Its the all too typical alternator whine that gets higher with engine revs. If I pull the RCAs from the amp, then the noise is gone. I really don't want to rip everything out to troubleshoot this, but unless anyone has any bright ideas, I guess I'm screwed.

  • #2
    What kind of noise?

    Check you connectors on your cap? Maybe you got something dirty... who knows.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.


    I Wish I could ban people

    Comment


    • #3
      Well I haven't checked every connection yet... that's a load of work, but its probably in the works.

      Key on ACC there is a faint whine in the speakers. I'm assuming thats related to the fans spinning. Start the motor and there's hella noise. Its the scratchy whine that increases in pitch as you rev the motor. Buts its so way louder than anything I've ever heard... you could hear it outside the car.

      Comment


      • #4
        Ooooh man, that's horrible. I get the same thing thru my stereo until my carPC is actually powered on. Once it powers up, all noise is gone completely. Strange.

        I dunno, maybe someone else could jump in here and have some ideas of what your shop guy coulda messed up while fixing things that would cause that. What did you take it in for?

        Also, maybe try to bypass your cap for now, just to test?
        Tidder

        Try RevFE
        The best resurrected frontend I've ever used, period.


        I Wish I could ban people

        Comment


        • #5
          thread title edited to reflect the rules regarding language in thread titles.

          also, you might want to check this thread to help your problems: http://www.mp3car.com/vbulletin/showthread.php?t=79248
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment

          Working...
          X