Announcement

Collapse
No announcement yet.

help with tweeters and subs in ponticac transAm w/ Monsoon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • help with tweeters and subs in ponticac transAm w/ Monsoon

    ok this is my first post here, although i have done quite a bit of reading. if this topic has already been covered someone please point me to that thread. here is my problem. i have replaced my monsoon HU with a macMini and Xenarc in-dash setup. the mac mini that is mounted in my glove box w/ the soundcard i am have a headphone Y splitter into RCA. i have a wire harness were i have joined the left and right sides into RCA as well. i got this from here http://www.mp3car.com/vbulletin/show...hlight=monsoon
    . i know this thread is for vw's but the amp setup is basically the same. while running this setup neither the tweeters nor the subs will play.

    does anybody have any suggestions on how to get these to play while retaining the stock monsoon amp? thanks in advance for any help
    Check out the new version of NAS, a cross platform music frontend here

  • #2
    I am not being very targeted to your post, but my experience with the monsoon pontiac system was very bad. after trying many different things, i gave up. I replaced the amp, and ran RCA to the aftermarket amp. I then tapped wire into the existing wire from the harness in the trunk, and was able to power the existing speakers.

    I know that may seem confusing, because i am not explaining clearly.
    point is I spent 2 months trying to get sound to come out of that AMP, no aftermarket products or homebrew would do it for me

    Summary: I replaced the amp, and only used the existing speakers and wires. ... I eventually replaced the speakers too.

    Ps it was a 2001 pontiac sunfire coupe, with the factory upgraded RDS radio.... I am using my Pc as my HU now......

    Feel free to respond with any questions
    My OLD carputer page
    My NEW carPC



    Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

    Comment


    • #3
      hey thanks. i finished my install this weekend, and the sound issue is driving me crazy already. what kind of amp did you use and how did sound with the stock speakers? did the tweeters work? if you haven't noticed, im trying to keep everything as stock as possible w/ the ability to revert if i ever need to sell.
      Check out the new version of NAS, a cross platform music frontend here

      Comment


      • #4
        Here's an old thread http://www.mp3car.com/vbulletin/showthread.php?t=27598

        Comment


        • #5
          Originally posted by natedawgg View Post
          im trying to keep everything as stock as possible w/ the ability to revert if i ever need to sell.
          I will say that this isn't really something you need to worry about at all.

          When trading in to a dealership, they could care less. The cost for them to replace the speakers and amp...if they even do...is next to nothing.

          Do what you want to the car. Heck, just the other day a friend traded in a car with holes in the a-pillars where they had mounted tweeters...they got exactly what the car was worth, nothing else.

          Friends who work at dealerships verify this as well.

          And if selling to an individual, they would prefer the upgrade over the stock stuff.
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment

          Working...
          X