Announcement

Collapse
No announcement yet.

OBD dilema for Instrument Cluster

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OBD dilema for Instrument Cluster

    I'm building a Gt40 replica with an Ecotec motor, I have no gauges in the car, since the kit never seen the road yet, I was planing to use a LCD, PC tablet as a CarPC and an OBD to get the signal.

    Before installing the system into the car and making some cut , I did some test to insure the system will work properly, start the PC , launch the Dashcommand, turn the ignition on , good it all work, put the PC on stand by shut of the car and bang, the system crash , id does not mater what I do first, as soon as the communication between the car and the PC is interupted the PC crash.

    I have now two solutions, A) scrap the PC and get all Analog gauges $ 500 bux, or B) try to find a solution to make it work , like Centrafuse or else. But I'm not familiar at all on how these work, especially when turn the car off and back on.

    I spend some time to do some research and read some posting but I can't find the solution

    I'm wonder if there is a solution to it, or if I should just forget about it .

  • #2
    What power supply are you using to power the PC tablet?

    Comment


    • #3
      DC power from the car, without the usb from the scantool , the pc wake up with no problem.
      I added a USB mouse to avoid to use the pen and it work well as well. It does the same if I run the tablet out of it's battery.( Brand New and charged 100%)

      The tablet is a general dynamic ( IX 325) duo touch. It drain 4mA in stand by , and wake up in less than 4 seconds. It's doing a fantastic job for this application.

      It's really frustrating, I hear that PPE try to fix the problem, but now is mater of scraping everything or wait for a fix,and I have no clue what the fix involve.

      Comment

      Working...
      X