No announcement yet.

Dashcommand help please

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dashcommand help please

    I've got an elm327 interface with the dashcommand v2.5. it was working just fine in my car,and now when i try to connect it just says reading vin and that's where it will stop. it can still read codes and say it is connected but it won't get any of the information for rpms and speed or anything else. i've tried to connect and reconnect, along with deleting the vehicle and adding it again but nothing has worked. i tried searching around at ppe but i havent found anything. can anyone help me out?

  • #2
    Have you asked for help at PPE they are pretty responsive?

    I would try uninstalling the driver for your device and reinstalling. Have you tried the device on a different car and / or different computer?
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.


    • #3
      You say it will still read the codes, but won't get PID data anymore? A driver problem wouldn't "protect" the connection process or the ability to read codes, I doubt that a driver conflict is at fault here. To be honest I'm not sure what would make it do this.

      I would need a tech log to investigate this problem further. For DashCommand on Windows, you need to go to the Console view > Enable Debugging. Then go to the Data view and try to get some PID data (SAE.RPM and SAE.VSS are some good ones). Then you can go back to the Console and hit Save Tech Log. You can just attach it to your next post.


      • #4
        I got it sorted out, it was a little strange to me, i clicked on the validate PIDs in the settings menu then everything started to work again. Thank you guys for the assistance