Announcement

Collapse
No announcement yet.

problem at connection ELM323-OBD2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem at connection ELM323-OBD2

    Just finished building an ELM323 ISO interface and can't get it to work.

    When plug into OBD2 port green LED comes on and others flash in a sequence. ELM323 v1.1 appears on Hyperterminal screen.

    atz gives ELM323 v1.1
    0100 gives BUS INIT: FB ERROR
    0101 gives BUS INIT: FB ERROR

    can you help me?
    thanks

  • #2
    only thing I've found for ya is this

    https://www.scantool.net/forum/index.php?topic=243.0

    which was a hardware error. There's also a ppt presentation if you google that error, havent had a chance to download it since my network is way too crimped on BW.

    Comment


    • #3
      Originally posted by ingenieur22 View Post
      Just finished building an ELM323 ISO interface and can't get it to work.

      When plug into OBD2 port green LED comes on and others flash in a sequence. ELM323 v1.1 appears on Hyperterminal screen.

      atz gives ELM323 v1.1
      0100 gives BUS INIT: FB ERROR
      0101 gives BUS INIT: FB ERROR

      can you help me?
      thanks
      Power the circuit from a 12V source (don't plug it into the OBD port). Do you still get FB ERROR? If so, the problem is with your ISO transceiver.

      Vitaliy
      OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
      Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

      You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

      Comment

      Working...
      X