Announcement

Collapse
No announcement yet.

Elm 327 and renault megane II 2005 1.5 dCI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Elm 327 and renault megane II 2005 1.5 dCI

    hello,
    Does anybody knows if and elm 327 - usb work with this car?
    I've been searching the internet but i don't have concludent answers.

    I'm planing to buy one but i will like to know if is working, for example in centrafuse or with elmscan, or any other software.

    Any help will be appreciated.
    Thanks!

    Regards.
    Renault Megane II Eeepc install.

  • #2
    Hi,

    If your car is under 2004 there is no problem
    Check out your vehicle listing http://www.outilsobdfacile.fr/liste-...nctionalites-1
    www.outilsobdfacile.com

    Comment


    • #3
      Under = newer?
      OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
      Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

      You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

      Comment


      • #4
        lol, yes newer

        Actually I want to say "if you car is from 2005"
        Older dCi's engine are able to connect but not really compliant with OBD
        www.outilsobdfacile.com

        Comment

        Working...
        X