Announcement

Collapse
No announcement yet.

Car radio "hack" is EASY!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Car radio "hack" is EASY!!!!

    For those who are still pondering how to get the sound from their computer into their car speakers, ITS EASY!!!

    My player was going no where, I had had it in teh car for about a week, listening to music with headphones (I wasn't driving) fearing all teh time that my linear supply would fail, and kill all my copmputer gear. That didn't last long, so, it all got ripped out again.. lol

    Well, today, I finally got around to doign something. I pulled teh radio out (with permission of corse, as it isn't my car) and ripped the cover off..... I knew how I was going to go about this, and made quick work of it. All I did was tap into the volume pot, on teh input side, this means, that the volume control can be used for adjusting teh MP3 volume. Obviously this now meant that there would be 2 signals being fed to the amp (The radio, and the carputa), but by simply removing teh guts from an old casettee tape, and insertign that whenever I wanty to use the carputa, it disables the radio, and makes it all good.. Perhaps you caould try this??? FM SUX!!!!
    2 week temp ban (spam and complaining about deleted posts)
    register another account and you're gone for good.

  • #2
    weeelll, it works BEAUTIFUL!!! except that teh computer interferas with it like ANYTHING!!!! any ideas?? the interference isn't from teh sound card, as the volume control on teh radio has no effect, but the noise is only there when the radio, and computer are on, so, there must be interference getting into the amp, SOMEHOW!!!! :P BTW, the interference is caused by the harddisk..... you can hear it spin up, and read, as well as go "CLUNK" "CLUNK" "CLUNK because the voltage isn't high enough. . lol
    2 week temp ban (spam and complaining about deleted posts)
    register another account and you're gone for good.

    Comment


    • #3
      Could be your sound card. I never noticed the background noise from my laptop untill I bought decent headphones (was using the set from a >$20 radio, so they didn't have the best frequency response). I hear a lot of hard disk noise on my new headphones, the hard drive , the wireless nic, etc. It has a cheap ess chipset. I fear I will have the same problem as my mp3 player has just been going through a casette adapter which losses a lot of the signal.

      Comment


      • #4
        I used to use a tape adapter and had reasonably clean sound. I then did the direct hook into the head unit and I got ground loop noise (alternator whine and hard drive noise). Quickly killed with a ground loop isolator. I also switched to using the headphone out instead of the line out on my sound card for the better signal to noise ratio it gives (more signal, less noise).

        Yes, the mod is easy, like you said, I did it ages ago with a relay to switch over the audio, controlled by the parallel port on my player.


        Rob
        Old Systems retired due to new car
        New system at design/prototype stage on BeagleBoard.

        Comment


        • #5
          Well, I was originally using an ESS sound card, but have now upgraded (found in the bin) to a SoundBlaster16.. I think I may have a ground loop, but would rather not use an isolator (it seems like a patch up job, and costs money ) Could I just cut the ground line in my audio cable?? well, I am going to do it anyway.. lol
          2 week temp ban (spam and complaining about deleted posts)
          register another account and you're gone for good.

          Comment


          • #6
            Originally posted by THEMP3KID
            (it seems like a patch up job, and costs money ) Could I just cut the ground line in my audio cable?? well, I am going to do it anyway.. lol
            Wait a sec...A groung loop isolator is a "patch up job" but cutting the ground cable is not?
            Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
            Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
            "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

            Comment


            • #7
              Okay, well, obviously grounding the computer, adn the car radio to the saem spot isn't possible.... cutting teh ground isn't a patchup job, teh cable is still shielded from one end, but no chance of a ground loop..
              2 week temp ban (spam and complaining about deleted posts)
              register another account and you're gone for good.

              Comment


              • #8
                Does it sound worse when changing songs, or when the hard disk is seeking? If yes then I had the exact same prob when using a linear reg to get +12v to the carputa (my first setup.... [email protected], sb16, and a 30gb hd running mpxplay). The noise worse if i had the car lights on, or my amp cranked up, cause the input voltage to the psu was lower. You could try using a LDO linear reg, it might help, but i eventually built a full 2.5 sproggy that sorted it.
                My Setup

                Comment


                • #9
                  I'm not sure cutting the ground in your audio cable would do anything...I've read some about what causes ground loops, and that doesn't sound like it'd help. Please let me know why that would help if it does.

                  Comment


                  • #10
                    It doesn't help, I tried that when I was having problems.

                    Rob
                    Old Systems retired due to new car
                    New system at design/prototype stage on BeagleBoard.

                    Comment


                    • #11
                      Originally posted by Meatballman
                      I'm not sure cutting the ground in your audio cable would do anything...I've read some about what causes ground loops, and that doesn't sound like it'd help. Please let me know why that would help if it does.
                      Yeah, this problem WAS with my sproggy 2.6, and cutting the ground wire removed about 90% of teh interference, but there is still alittle, but you can't really hear it when the music is on..
                      2 week temp ban (spam and complaining about deleted posts)
                      register another account and you're gone for good.

                      Comment


                      • #12
                        Something I just found out the sound quality of the little fm transmitters has gone up. I picked up one for $20 and the sound is pretty good. It takes a AA battery and lasts about 1 hour. I fixed that with a couple resistorsa off the 5v line of the pc cupply though.

                        Comment


                        • #13
                          Yeah, but 20bux is 20bux, and my hack only cost $1.50 and that was for the audio cable..
                          2 week temp ban (spam and complaining about deleted posts)
                          register another account and you're gone for good.

                          Comment


                          • #14
                            Yea but I don't have a ground loop Anyway its just temp because I'm pressed for time and didn't get a change to pull my radio out.

                            Comment


                            • #15
                              Well, :P I don't have a ground loop any more either.. :P

                              and that $1.50 was Australian bux, so its only 75cents US.. lol not bad for a 5metre sheilded audio cable (stereo 3.5mm-3.5mm)
                              2 week temp ban (spam and complaining about deleted posts)
                              register another account and you're gone for good.

                              Comment

                              Working...
                              X