No announcement yet.

Via Mini-ITX Epia 5000 serial port not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Via Mini-ITX Epia 5000 serial port not working

    I bought an IR2PC module that connects to the serial port and it works with winamp and mpxplay and a few other things.... I could not get it to work on my serial port so i tried it on my friends serial port.... it works great on his computer in dos and windows... we tried many other things with my serial port and still nothing, bios settings, dos settings, windows settings. the works... even reinstalled windows on my machine and set it up the exact same way as his is in windows... still no activity on serial port.. windows does detect the serial port but i cant get it to do nothing, when the computer starts up and lists the controllers and stuff it lists two serial bus controllers using the same irq and settings except the function number... i think this may be causing a conflict but there is no setting for the bus controllers in cmos that i can find . I emailed via with no response. I am really stuck guys...

    has any other via epia mini-itx 5000 users successfully used the serial port. does theres list two serial bus controllers at bootup?

    I also flashed the bios that did absolutely nothing. just put a boot logo at startup is all. I spent over 24 hours trying to figure out this problem... going to forums, web sites, calling and emailing via. This is my last hope... that someone here can help me... i usually make sure there is no way i can figure it out before I ask for help... I am stuck...

    thanks for any help you guys/gals provide.
    Anything worth doing, is worth doing right.

  • #2
    please help me it would make me sooooo happy

    OK I have now tested the IR2PC module on two computers other than my via epia 5000, it worked on both of them.

    I did a few more tests on my via and realized a couple things. I downloaded the winamp plugin for the Ir2pc module from the web site...Then started up winamp, if the serial module is not connected to my computer when i start winamp it will say "unable to initialize IR2PC module" (since its not hooked to the computer at all) If i then hook the serial module to the serial port and restart winamp, it does not give me the "unable to initialize IR2PC module" ERROR message, so this must mean that the serial port is not bad, or defective, but just set up incorrectly.

    I tried a couple cmos settings, but half of the stuff in cmos i dont entirely understand, The bios has been flashed to the latest bios version successfully. I am so stumped on this one... I cant really use some ideas guys... I am sooo confused. Thanks for any help you can provide.

    EDIT: I have tried using the: FAST and FAIL SAFE bios settings, I am running Windows 98 on one drive, and just dos on the other, the module will not work in either dos or windows. but works fine on two different computers in both dos and windows
    Anything worth doing, is worth doing right.


    • #3
      Haven't used what you have, but try this:

      In BIOS set to Optimized/faster settings.
      Also, try fail safe.

      Just to be sure.

      Not sure what OS you're using, but if you have or can borrow a spare drive, load a basic 98SE and try it with that.

      Sorry, that's all I have to offer since I don't have your combo...