Announcement

Collapse
No announcement yet.

Stumped with no sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stumped with no sound

    My carpc was working fine on Sunday. Sound worked fine. I spent most of Sunday trying to get my CF boot card working, but couldn't get it to work, so put everything back together and added a new laptop hard drive. Booted it up, worked just fine. Oh I also installed the new version of RoadRunner, but I don't imagine that should matter.

    The next day I get in my car, boot the carpc, and hit play -- no sound. The screen looks like it's playing, with the music time counting up. Same thing when I play a movie -- movie plays, no error messages, but no sound. My amps are on, wires are hooked up. PC works just like normal. Weirdest thing is that my speaker configuration wizard works -- the female voice "left front channel! right rear channel!" and subwoofer rumble works. I get the pop and hard drive noise when my computer boots as usual. I've uninstalled and reinstalled my sound card drivers (PCI Soundblaster X-Fi), as well all my audio/video codecs, no change. I tried switching Winamp to waveout and directsound. I checked the bios to make sure that the onboard sound was disabled.

    I've never experienced something like this before. Any ideas?

    Note: I restored a previous image of my hard drive and it works now. I musit've broken something in the OS.
Working...
X