Announcement

Collapse
No announcement yet.

what is your HW Revision of infill G4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • what is your HW Revision of infill G4

    [email protected],

    I evaluate at the moment centrafuse on a Infill G4 CarPC.

    let me know which BIOS Version and which drivers you use.

    My versions:

    On Bootup: (Firmware) Version R2.03
    at BIOS Setup: BIOS Date 01/30/07 17:44:05 ver. 08.00.13
    Infill Station Software: Apps 1.6.4


    Anybody knows where we can become new BIOS Software and perhaps:
    New Infill Software (when you not use Centrafuse or other)

    Sometimes my DVD CDROm is not recognized. (is standard as an slave configured)

    by the way,
    I use for testing the actually (from VIA and Realtek Homepage)

    - VIA Chipset Drivers 5.12A
    - VIA VGA CX700m 22.00.01n
    - Realtek R1.70 Audio drivers

    Greetings Marci

  • #2
    update:

    New Infill Station Software:

    Infill Station Software: Apps 1.6.6

    Comment


    • #3
      update:

      New VIA drivers:

      http://www.viaarena.com/default.aspx?PageID=2&OSID=1

      Chipset: HyperionPro Version: V513A
      graphics: CX700m Version: 22.00.01n

      New Audio drivers from Realtek: (HDA)

      http://www.realtek.com.tw/downloads/...&GetDown=false

      Audio: version: R1.74

      internal Infill HW drivers:

      Infill_ICU Version 2.0.3.0
      Infill Touch Panel Install Version 1.0.0.1
      (Infill Commander Version W2k-2.00T)

      Does not post anybody his HW/SW specs?

      ;-)

      greets Marci

      Comment


      • #4
        Hi

        My bios does not recognize the cdrom , despite the fact i use the latest
        chipset.
        Any suggestions ?

        Comment


        • #5
          hmm, at i start with g4, i used a a old CDROM. with tht i have always Problems like yours now i buy a new one, and no itīs works fine. maybe you can downgrade the IDE drivers for your IDE CD Rom drive?

          Comment


          • #6
            Hi
            it is a new slimline dvd and cd panasonic.
            May be the ribon is damaged but the stupid drive was working because,
            i installed the xp-tablet using it.If you know the name of the board let me have it.I also notice when i shutdown the winxp the lights remain on and the fan is working on and off any suggestions?
            Regards

            Comment


            • #7
              As this discussion is not related specifically to the MP3Car G4, I'm moving it out to the general hardware discussions forum.
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment


              • #8
                Hi dimitri,

                sorry, i understand not really good english. You mean with Ribbon the flat cable that is needed to connect the IDE Slim DVD to mainboard?

                the backLight and the FAN is always on, you remember you have 2 Powerstripes. (cable)

                I think the red one is for permament power (+12Volt Battery) and the yellow one you must connect with your +12Volt from your Ignation key. If you turn off your key (car), the backlight and the fan stops. is not perfect - i know.

                but it is only g4 not g5 ;-)

                Comment

                Working...
                X