No announcement yet.

Start problem with new jetway 7F2WE motherboard

  • Filter
  • Time
  • Show
Clear All
new posts

  • Start problem with new jetway 7F2WE motherboard

    Hi everybody !
    I bought a 7F2WE 1g5 oc pb rev.2 motherboard on So I plug my ATX, check the jumper, plug the power, and reset button and the DDR2 533 1024 Ram, and my LCD screen (wich work with the computer I use to post this thread). When I've pressed the power button, the mother board seems to start properly, because the fan of the processor works. But no beep at all, and nothing on screen (no signal), and no light on my keyboard.

    I'm not a beginer in computer building.
    That the first time I'm using this motherboard.

    -the ref. numbers of my motherboard are 74584T029450 (on the backside), MID:003018A9B46A and MID:0030180000ABB519 (on usb/lan block).
    -my power supply is a frontier atx mpe-9002 250w, I've also tried with a more recent ATX power supply (2005).
    -my keyboard is an ibm one (I'm using it to type this email).
    -my DDR2 d33 1024mo is a generic bp ml e186014 / B62URCD 1.00 / 1GBULUATTLBA
    -my screen an LCD ACER 17" (I'm using it now).

    All this devices are working properly on my two others computers.

    I tried to boot:
    .with all connected (like said in the manual)
    .with nothing connected (exept keyboard, power supply, and screen)
    .with all, excepted the Ram and the hard drive.
    .at the last try, I've reset the bios like the manual said in case of boot problem (clear cmos by switching the jbat jumpers).

    Does those motherboard sold without a bios installed? Is it a Ram frequency problem? Does this motherboard sucks so much? Does Im so stupid ? That so strange...

    (THX for this very cool section of this forum :