Announcement

Collapse
No announcement yet.

Maximum Volume Level went from great to WTH?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maximum Volume Level went from great to WTH?

    I've been running my carpc for about 2 weeks. I have a USB SoundBlaster MP3+ external soundcard hooked up via RCA's to my two amps..

    My music has been sounding great until today. I would keep the volume at around 30-40% and it was very LOUD and sounded good..

    Today, I had the volume maxed out at 100% and it wasn't even close to the level I would listen to it at..

    I checked all the volume levels in windows volume control and put them all to the max (volume control, wave, etc) and it still is the same.. Winamp maxed, wmp maxed.. Nothing!!

    I changed nothing on my amps. Here are some things I can think of that have happened / changed:

    Yesterday I installed a bluetooth dongle and bluetooth drivers.. I also installed W3btracker GPS software.. I'm pretty sure that AFTER I did one or both of those I started getting "Directsound output v2.42 (d) error" when coming out of hibernation..

    This would require me to kill winamp and go back in..

    I reinstalled my soundcard drivers which fixed that error.

    I have since uninstalled my bluetooth dongle / software but the volume is still whacked.

    Any ideas??
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    Did you check to make sure the plug is in all the way? I had this problem and I uninstalled and reinstalled everything I could think of three times just to find out the stupid plug wasn't in all the way. Just a thought.
    Yeah google!

    Comment


    • #3
      Thanks for the reply..

      Which plug? The USB? The RCA's? I'll check both but I think everything is snug.. If the USB was loose it wouldn't be detected in Windows and if the RCA's were loose I figure I wouldn't get sound out of either the left or right (which I am). VERY strange though..
      Current Vehicle: 2007 Dodge Nitro

      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

      First Vehicle: 2003 Ford Ranger

      Comment


      • #4
        Still having issues.. I have no idea what happened. Now it sounds as if my volume (when nothing is playing) is BLARING at 100% (can hear the hiss noise as if something played I would go def), but then I play something and it's still barely noticeable...
        Current Vehicle: 2007 Dodge Nitro

        Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

        First Vehicle: 2003 Ford Ranger

        Comment

        Working...
        X