Announcement

Collapse
No announcement yet.

USB cdrw/dvd

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB cdrw/dvd

    How come my USB cdrw/dvd will not show up after cold boot?

    Is there anything I can do?
    This is what I had | Then sold it all | www.seizethepage.com | www.userbytes.com | www.gettingpumped.com |

  • #2
    Is it on a long usb run? Or do you have alot of usb devices?


    Power might be an issue...............
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

    Comment


    • #3
      Standard lenght cable that came with it, its now connected through a 4 port hub, that may have something to do with it. It has also stopped working. Wont read a cd, you can hear it clicking, it brand new, makes me mad.
      This is what I had | Then sold it all | www.seizethepage.com | www.userbytes.com | www.gettingpumped.com |

      Comment


      • #4
        Need a bit more info first:

        So you have the cd/dvd on it's supplied usb cable, plugged into a hub and that has a cable to the 'puter. Is that correct?

        Also, is it a powered hub?

        Most usb players can pull around 1 amp. Considering the usb ports ae rated around 500ma, you can run out of power real quick. Throw in even a short usb cable extention, and you can run low on power pretty quick.

        I have a dvd drive in the dash and it won't run when plugged into one usb extention. It would do the same thing, it would spin up the dvd, click as it tried to read it, but would fail as it didn't have enough power to run. Xp would recognize it only half the time and even then it wouldn't read. I had to put a powered hub in the dash in order to run it properly.

        These drives are pretty fussy about power drop off.

        Remember, most are made to plug into the usb 2.0 port about a foot away or less.

        Good luck
        For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
        Leonardo Da Vinci

        Comment


        • #5
          You helped me think. I found out that the usb cdrw/dvd slot drive, will not work through a powered usb2.0 4 port hub. There is not enough power for the two.

          I guess the hub is only good for things like thumb drives, bluetooth dongels, and usb gps devices.
          This is what I had | Then sold it all | www.seizethepage.com | www.userbytes.com | www.gettingpumped.com |

          Comment


          • #6
            Umm, i don't think you understand what a "powered hub' is. It has it's own power supply to power the items plugged into it. They usually come with an adapter you plug into the wall.

            A non-powered hub just plugs into the computers usb port and it draws it's power from there. Which sounds like what you are using.

            Plug the slot load dvd usb cable directly into the puter usb 2.0 portand see if it works like that.

            If it does, you have a power drop off issue...........

            And you need a powered hub to run the cd/dvd further away from the 'puter.
            For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
            Leonardo Da Vinci

            Comment


            • #7
              Yes this is what I have.

              http://www.churm.tv/?Operation=ItemL...mId=B000A7NRQ2

              Targus ACH74US Ultra Mini USB 2.0 4-Port Hub

              I thought I read on the package it was "powered"
              This is what I had | Then sold it all | www.seizethepage.com | www.userbytes.com | www.gettingpumped.com |

              Comment


              • #8
                Originally posted by digeratix View Post
                Yes this is what I have.

                http://www.churm.tv/?Operation=ItemL...mId=B000A7NRQ2

                Targus ACH74US Ultra Mini USB 2.0 4-Port Hub

                I thought I read on the package it was "powered"
                Nope.

                Not unless you plug it in somewhere besides the usb port.

                That's your issue.

                Not enough power.
                For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
                Leonardo Da Vinci

                Comment


                • #9
                  GreatWhite..... i seem to be having this issue, but mine is very very strange. I have the cable that came with the external slim DVD rom, and I plugged it in directly to the onboard USB ports, which is powered 100%, even when the PC is off. When I insert a disk it reads but then after reading it, I hear the noise that windows makes when you disconnect a USB device and the device disappears from the my computer page. I have always used this external device on my laptop without a power adapter, but when I apply it to the CarPC it acts weird as though it does not have enough power. Now the external enclosure does have a power adapter port..... I cant recall though how much power it needed.... how would I add power?

                  Here is a link to the one I bought http://www.meritline.com/usb-5-25-ex...vd-cd-r-w.html
                  Nirwana Project, the Android/Win 7 hybrid system!

                  1X Ainol Novo Flame Tab
                  4X MK808b
                  3x Perixx Touchpads
                  3x 7 inch Screens
                  1X 7 inch motorized Screen
                  1x Win 7 PC

                  Comment


                  • #10
                    Originally posted by HiJackZX1 View Post
                    GreatWhite..... i seem to be having this issue, but mine is very very strange. I have the cable that came with the external slim DVD rom, and I plugged it in directly to the onboard USB ports, which is powered 100%, even when the PC is off. When I insert a disk it reads but then after reading it, I hear the noise that windows makes when you disconnect a USB device and the device disappears from the my computer page. I have always used this external device on my laptop without a power adapter, but when I apply it to the CarPC it acts weird as though it does not have enough power. Now the external enclosure does have a power adapter port..... I cant recall though how much power it needed.... how would I add power?
                    Of the top of my head, I'd say get powered hub and see what happens.

                    What kind of pc do you have for the car? Maybe the usb ports aren't supplying enough power if you're using a low power pc. *edit, just saw you're using a via, low power. Not sure what the usb bus runs at on those though..........probably 500ma*

                    Or your usb ports could have an error (physically or driver/software wise). My last laptop would disconnect usb devices on it's own and the motherboard eventually took an extended "vacation".

                    Good luck

                    *edit, I couldn't find spesc on your drive, but it does the same as mine so I'd say power demands are up around an amp or so. Someone else can correct me if I'm wrong *
                    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
                    Leonardo Da Vinci

                    Comment


                    • #11
                      Originally posted by greatwhite View Post
                      Of the top of my head, I'd say get powered hub and see what happens.

                      What kind of pc do you have for the car? Maybe the usb ports aren't supplying enough power if you're using a low power pc. *edit, just saw you're using a via, low power. Not sure what the usb bus runs at on those though..........probably 500ma*

                      Or your usb ports could have an error (physically or driver/software wise). My last laptop would disconnect usb devices on it's own and the motherboard eventually took an extended "vacation".

                      Good luck

                      *edit, I couldn't find spesc on your drive, but it does the same as mine so I'd say power demands are up around an amp or so. Someone else can correct me if I'm wrong *
                      Wow, your fast...hehe..... I think what i will do (dont know why I didnt try it) is connect it to my USB card that I installed into the PC.... those should have the full power needed to power the USB drive..... I'll just plug something else into the via ports.
                      Nirwana Project, the Android/Win 7 hybrid system!

                      1X Ainol Novo Flame Tab
                      4X MK808b
                      3x Perixx Touchpads
                      3x 7 inch Screens
                      1X 7 inch motorized Screen
                      1x Win 7 PC

                      Comment


                      • #12
                        Meh, may work, may not.

                        When I plug my usb cdr/dvd drive adapter into my usb 2.0 ports (I'm running a cut down desktop and a dsatx) the dvd drive doesn't work properly half the time. Mine came with an adapter that plugs into the ps2 port and draws power from there to run the drive.

                        Just a thought.................
                        For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
                        Leonardo Da Vinci

                        Comment


                        • #13
                          Originally posted by greatwhite View Post
                          Meh, may work, may not.

                          When I plug my usb cdr/dvd drive adapter into my usb 2.0 ports (I'm running a cut down desktop and a dsatx) the dvd drive doesn't work properly half the time. Mine came with an adapter that plugs into the ps2 port and draws power from there to run the drive.

                          Just a thought.................
                          yea, I tried a USB version that did not work, both USB ports shut down, and I tried it on a powered hub and the same thing, both shut down..... Do you think if i put a USB to PS2 adapter on it, it will power it that way?
                          Nirwana Project, the Android/Win 7 hybrid system!

                          1X Ainol Novo Flame Tab
                          4X MK808b
                          3x Perixx Touchpads
                          3x 7 inch Screens
                          1X 7 inch motorized Screen
                          1x Win 7 PC

                          Comment


                          • #14
                            The usb ports shut down?

                            do you mean the MB no longer even recognizes the ports?

                            Not regognixing the device or the device not working is one thing, but the ports "shuting down"...............

                            Not sure what's going on there.

                            You'll need someone with a bit more "in-depth" knowledge than me to troubleshoot that one.................
                            For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
                            Leonardo Da Vinci

                            Comment


                            • #15
                              the hub has lights, when you plug something in, the lights come on.... when i plug the drive in, it shuts off... when I plug in the usb power adapter the one i plug the apater into shuts down also.... maybe the external enclosure is damaged
                              Nirwana Project, the Android/Win 7 hybrid system!

                              1X Ainol Novo Flame Tab
                              4X MK808b
                              3x Perixx Touchpads
                              3x 7 inch Screens
                              1X 7 inch motorized Screen
                              1x Win 7 PC

                              Comment

                              Working...
                              X