Announcement

Collapse
No announcement yet.

Soundblaster Live External Sounds Like SH%^

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Soundblaster Live External Sounds Like SH%^

    Just what it is.

    I have USB SB Live 24 Bit External and it just sounds horrible. I have it fornt and rear split and going to the 4 channel amp. Even with the gain lower and EQ flat the sound quality is terrible. I have setup the control pannel for the SB to the Stereo Mode and still bad. It tends to skip and lag, I have never had this problem with a Sound Card before. Could, "not disabling the onboard audio do this"?\

    Thanks...

  • #2
    Disabled OB Sound in bios, still sounds the same - Crappy

    Comment


    • #3
      sounds like bad drivers to me.
      Visit my site V8 Scimitar

      SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

      Comment


      • #4
        You're saying the "sound quality" is terrible, but then saying it skips and lags. Is it one of those, or both? If it's just skipping and lagging, that's not "sound quality," and like v8 said, you probably need updated drivers, OR your computer is too slow. It helps people help you if you post your pc specs either in your signature or in the designated space for it in your user profile. If you're saying that the actual sound quality of the Live is bad, you might have to expand on that.
        My Grandma & Her Friends on Their Spring Vacation

        Comment


        • #5
          could be running usb 1.1 when it needs to run at 2.0, if u have 1.1 and 2.0 devices plugged into a hub, everything runs at 1.1

          Comment


          • #6
            I had feared..I only have USB 1.1 on the MOBO. So basically it cannot operate properly at 1.1?

            Comment


            • #7
              i've used it on a 1.1 pc and it works but it is a bandwidth hog so i definitely wouldnt recommend using it on a pc with alot of usb devices.
              mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
              Follow Me on Twitter or Facebook
              Live mp3Car Facebook Chat

              Comment


              • #8
                Originally posted by Dougw133 View Post
                I had feared..I only have USB 1.1 on the MOBO. So basically it cannot operate properly at 1.1?
                No, you cant use it on 1.1.... try setting the sound card from 24 bit to 16 bit, that may help..... the best thing to do is go to officemax, bestbuy, etc and buy a USB 2.0 PCI card.

                I love my sound blaster Live.... Its almost better to watch movies in my car then in my house, lol
                Nirwana Project, the Android/Win 7 hybrid system!

                1X Ainol Novo Flame Tab
                4X MK808b
                3x Perixx Touchpads
                3x 7 inch Screens
                1X 7 inch motorized Screen
                1x Win 7 PC

                Comment


                • #9
                  i have this card running on an older usb 1.1 laptop with no problems. i'm only using the front speaker output, which goes to my stereo's aux-in. no complaints here. i used to have an external soundblaster mp3+ sound card, and the live card sounds 100 times better. i have it set for 16-bit, as well. the only time i ever do anything using 24-bit audio is in my home studio. even then, tracks gets downsampled to 16-bit in order to burn them to cd.

                  it's worth mentioning that the only times i experiences skips or anything of the like is when my wireless network card is enabled. so i set up buttons in roadrunner to enable and disable the network card as needed. i experience this same problem from time to time on my studio pc. so i just have to disable the wireless card on that whenever i'm recording or mixing.

                  lastly, if you go to creative's website, the live card is NOT usb 2.0. the requirements specifically call for at least a 1.1 port.
                  Mazda 6 Carputer

                  elocine.net {NEW ALBUM AVAILABLE FOR FREE!!!}

                  Comment


                  • #10
                    Update- Now running it on a New System with USB 2.0 Still not the sound quality I had hoped for. Every so often you get little skip, maybe a crack, very faint, but enough to not recommend this card. I am not newb to PC's and sound, it is hooked up correctly.

                    Comment


                    • #11
                      I agree, i had this card about three weeks ago and hated it SQ, last week i just got 2 nX and its just as ****TY. SQ just suck on them.

                      Comment


                      • #12
                        Originally posted by kickercivic1 View Post
                        I agree, i had this card about three weeks ago and hated it SQ, last week i just got 2 nX and its just as ****TY. SQ just suck on them.
                        I think the SQ is great, especially in 24 bit mode. I was using it with a VIA M10000. Maybe this device is picky with MoBos'?
                        Nirwana Project, the Android/Win 7 hybrid system!

                        1X Ainol Novo Flame Tab
                        4X MK808b
                        3x Perixx Touchpads
                        3x 7 inch Screens
                        1X 7 inch motorized Screen
                        1x Win 7 PC

                        Comment


                        • #13
                          what kind of amps and speakers are you running tho?

                          Comment


                          • #14
                            i noticed after i got my RF 3sixty that the sound from the SB Live is GREAT, but produces such a low voltage output that amps just destroy the clarity of the sound. The 3sixty raises the voltages and its a night and day difference in the car.
                            mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                            Follow Me on Twitter or Facebook
                            Live mp3Car Facebook Chat

                            Comment


                            • #15
                              Ya the rockford 3sixty.1 is for OEM intergation tho... I really wanted to go deck less, but the SQ just SUX...so i might just have to put the deck back in.

                              Comment

                              Working...
                              X