Announcement

Collapse
No announcement yet.

MB896 No longer boots

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MB896 No longer boots

    Hi all, I brought my CarPC inside over the weekend to do some work on it, it has been working for the past year perfectly however when I plugged it in inside I no longer even get POST, the screen shows nothing and no matter what I do I can't get it to boot. I had it plugged into a PSU from another PC that works fine, and still does, so I don't think the PSU could've stuffed it. I also plugged the Opus PSU back into it and tried it but no matter what I do it no longer boots, or shows anything on the screen.

    The strange thing is, is that the CPU heatsink gets really quite warm, which is odd if it's just sitting in BIOS. I've unplugged the HDD, and CD ROM if in case they were causing it to halt, and removed all the PCI cards, but still nothing..

    Anyone had any similar issues or know how to fix such a problem other than replacing the whole motherboard? It's so strange, it's not dirty at all so it couldn't be like a dust problem or something it's so clean it looks brand new still. It doesn't beep or anything, it's so weird!

    Any help or idea's would be greatly appreciated.
    Holden VY Calais 5.7lt LS1 V8

    Computer:
    MB896 Pentium M Mini-ITX Motherboard, Intel Pentium M 750 1.86 GHz, 1Gb DDR2 Ram, 250GiB SATA, Xenarc 800TSV 8" VGA Monitor with touchscreen, GPS/Cellular/PCS/WiFi antenna, Bluetooth GPS, etc ,etc

  • #2
    Ok i'm going to assume it's pretty much stuffed.. I removed the PSU, cleared CMOS, removed RAM, still no POST, beep or anything on the screen. The only thing I haven't removed is the CPU, but since I haven't touched it since installing it and it's worked fine for long over 2-3 years I doubt it'd be that.. but who knows.

    A question about a new motherboard I might get for it, is with this one:
    http://store.mp3car.com/ProductDetai...Show=TechSpecs
    The datasheet for it says Socket 497, and that it "Support Intel Core 2 Duo ,Core Duo , Core Solo, Celeron M Mobile Socket
    479m Processors" , the last one is what I have in the MB896 I think, either Celeron or Pentium M, are they the same? Can assume the CPU will work in this motherboard too? And will the current heatsink I have still fit? I got it from mp3car.com years ago and can't find it on their site anymore (in fact I can't find any heatsinks anymore?)
    Holden VY Calais 5.7lt LS1 V8

    Computer:
    MB896 Pentium M Mini-ITX Motherboard, Intel Pentium M 750 1.86 GHz, 1Gb DDR2 Ram, 250GiB SATA, Xenarc 800TSV 8" VGA Monitor with touchscreen, GPS/Cellular/PCS/WiFi antenna, Bluetooth GPS, etc ,etc

    Comment

    Working...
    X