Announcement

Collapse
No announcement yet.

Setting SPDIF out to be default on AC'97?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setting SPDIF out to be default on AC'97?

    I've just reinstalled windows on my PC and I've suddenly run into an issue.

    For some reason, the system doesn't hold the setting for SPDIF: Digital Out only.

    Every time I go to start-up the computer, it's reset back to analog out. I have to manually go in and reset it to SPDIF out only.

    I've checked various places for some kind of setting, but cannot find anything.

    Anyone have any ideas?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  • #2
    Is this onboard card or PCI?

    Do you have anything plugged into the analog out port? Possibly sensing an output device on the analog out and defaulting the output to line out.

    Jay

    Comment


    • #3
      Good point. I believe I have my XM Radio hooked up to Aux-Out right now for some stupid reason (troubleshooting leftover I believe).

      I'm running on-board sound, optical out to the processor and only XM hooked up to analog.

      I'll try that this weekend.
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        Ok - disconnected everything from analog on the motherboard, restarted a few times even....removed Centrafuse from the start up menu....and it still resets to analog only on reboot.

        Any ideas?
        Jan Bennett
        FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

        Please post on the forums! Chances are, someone else has or will have the same questions as you!

        Comment


        • #5
          Ok - I even set it to analog AND digital out and no dice.....still reset back to analog out only...
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment


          • #6
            It appears this might be related to another issue I've just noticed:

            http://www.mp3car.com/vbulletin/winn...ml#post1213754
            Jan Bennett
            FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

            Please post on the forums! Chances are, someone else has or will have the same questions as you!

            Comment

            Working...
            X