Announcement

Collapse
No announcement yet.

did I just blow my Mobo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • did I just blow my Mobo

    Hi all

    I have bought a new carputer based on the Jetway 1.5GHz VIA Motherboard. I tested it without the CD/DVD drive it looked OK. It atleast showed the Bootup screen etc and told me to insert a system disk. I powered down connected my IDE DVD drive from the desktop. Powered up and nothing shows on the screen. Fans etc are running so its not the power. I then disconected the DVD drive. Same thing happens, nothing shows on the screen. last time something similar happened on my desktop and the MOBO had gone. Please advice. I am using a 12VDC adaptor that has 2Amp Peak current. Using a normal CRT VGA display and its working fine on my desktop.

  • #2
    this probably doesnt belong in GPS

    Comment


    • #3
      did I just blow my Mobo

      Hi all

      I have bought a new carputer based on the Jetway 1.5GHz VIA Motherboard. I tested it without the CD/DVD drive it looked OK. It atleast showed the Bootup screen etc and told me to insert a system disk. I powered down connected my IDE DVD drive from the desktop. Powered up and nothing shows on the screen. Fans etc are running so its not the power. I then disconected the DVD drive. Same thing happens, nothing shows on the screen. last time something similar happened on my desktop and the MOBO had gone. Please advice. I am using a 12VDC adaptor that has 2Amp Peak current. Using a normal CRT VGA display and its working fine on my desktop.

      Comment


      • #4
        i have the SAME motherboard and experianced simular symptoms i belive that the bios fried becuase you do not see the POST (power on self test) screen i have ordered another bios chip and will have it this week i will let you know if this was the fix for me

        i believe i fried mine removing drives too, maybe this board "more" subject to electric shock in that area than most boards

        here to hopeing its jsut the bios for both of us

        PS a new bios cost me about 15$ ill get you a link if it worked for me they guy is super prompt and comminicated well, lets jsut hope it was the cheap fix
        MY build...a walk thru, finally getting to it

        Comment


        • #5
          dude double post, i just replied to you in the general forum
          MY build...a walk thru, finally getting to it

          Comment


          • #6
            Thanks

            Will wait for your response. Good luck

            Comment


            • #7
              Teething pains

              thanks dude. First post something is bound to wrong...or even double

              Comment


              • #8
                yeah man il get back to you asap!
                MY build...a walk thru, finally getting to it

                Comment


                • #9
                  ok i jsut got home from work, the new bios was in the mail
                  went straight to the work bench installed the new chip and....
                  it was still dead... assuming i had a dead board i tried to "fiddle" hahaha
                  with things and finally got it to work here are some of the "troubleshooting steps" that solved this issue since i was fiddleing im not exactly sure what fixed it but it got fixed some where inbetween these two steps

                  ok so with the power on take out the bios chip (be very careful its hard to get out and you dont want to crack it)
                  with power on plug back in the bios, turn off mobo turn mobo back on
                  (wasnt watching screen still in fiddle mode)

                  PLEASE TEST TO SEE IF SIMPLY DOING THE ABOVE SOLVES THE ISSUE

                  then there s a chip right below the bios (if you have the connections facing you video, keyboard mouse ect)
                  mine says fintek and has a picture of an ant on it haha
                  i started at the top right and slowly and softly "dragged" my tweezers over the conductor of the chip (hopeing to send a little shock to reboot the sucker)
                  then from bottom left to bottom right
                  looked at the screen and it was on
                  trust me i know this is not normal im a computer tech and by no means would i recommend what i just did with the tweezers i mean i figured the board was already shot so i didnt care if i got a spark or two (i got none ) but it solved my issue

                  just sharing the information that i have, will this be car pc number two or will it go towards a home media center pc, i have noo idea
                  MY build...a walk thru, finally getting to it

                  Comment


                  • #10
                    Thanks dude

                    Can only try, will keep you posted when I get home.

                    ...hope it works for me two.

                    I googled FINTEK. seems like the chip is some sort of sensor controller and may actaully be providing some input to BIOS chip TEMp, Fans speed etc
                    its data sheet says it shouldnt be used for life support system due unguaranteed operation go to FINTEK.com.tw cant get info on what exactly it is maybe its because I am not such a techy

                    Comment


                    • #11
                      Yo Its me again

                      Thanks for your suggestions. They actually worked.

                      I only did the first part with the BIOs chip. Took it off, put it back on, Siwtch OFF and Switch ON, and there we are the Bootup screen shows on my monitor . And there I was jumping for Joy. All because of your brilliant suggestion.

                      I have since managed to install windows hooked up the progs and everything works, including the touch screen.

                      Now I have a mission in my hands to mount that monitor on my dash somehow, which is going to be a steep one. I am even thinking of saving up for a Full Auto In-Dash VGA with Radio & DVD etc. I dont see myself doing well with Fibreglass... I am hopeless with such things

                      Anyway... thats another story. Thanks for the TIPS. Iam a happy man right there.

                      Comment


                      • #12
                        Ohh Man Im Soooo Glad This Worked!!! Yay For Having Working Stuff Again And Not Having To Throw It Away!
                        MY build...a walk thru, finally getting to it

                        Comment


                        • #13
                          hey man jsut checking up, still working? mines been powerd of fon the bench for the last week jsut seing if it was a temp fix or not
                          MY build...a walk thru, finally getting to it

                          Comment


                          • #14
                            Originally posted by mabhiza View Post
                            Yo Its me again

                            Thanks for your suggestions. They actually worked.

                            I only did the first part with the BIOs chip. Took it off, put it back on, Siwtch OFF and Switch ON, and there we are the Bootup screen shows on my monitor . And there I was jumping for Joy. All because of your brilliant suggestion.

                            I have since managed to install windows hooked up the progs and everything works, including the touch screen.

                            Now I have a mission in my hands to mount that monitor on my dash somehow, which is going to be a steep one. I am even thinking of saving up for a Full Auto In-Dash VGA with Radio & DVD etc. I dont see myself doing well with Fibreglass... I am hopeless with such things

                            Anyway... thats another story. Thanks for the TIPS. Iam a happy man right there.
                            You could always pay someone to do the dash fabbing for you. Depending on the dash, it may cost you about $150 to $250........ Go to the fabrication area and there are people that offer their services.
                            Nirwana Project, the Android/Win 7 hybrid system!

                            1X Ainol Novo Flame Tab
                            4X MK808b
                            3x Perixx Touchpads
                            3x 7 inch Screens
                            1X 7 inch motorized Screen
                            1x Win 7 PC

                            Comment

                            Working...
                            X