Announcement

Collapse
No announcement yet.

So i need a new battery?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • So i need a new battery?

    My old setup was that the remote was hookedup directly to the + of the battery and when i was done i took the fuse out.

    Now i hooked up my JBL GTO amp and my carputer to the remote of the radio but only my AMP wil power on and off.. the carputer stays off.. i messured 14.4V on the remote and the + while the car is running but it wont go on.

    I have a carputer with a EPIA 900 and M1-ATX all default setting on that... so whats up with that carputer.. it will run if i put it back on the + of the battery but not via the radio :S
    Volvo 760 Turbo Intecooler
    M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

  • #2
    Are you running everything off of the tiny little wires behind your radio? If so that is a big no-no and the amp doesnt have enough juice to turn on. Run a dedicated wire.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

    Comment


    • #3
      Break out the Toaster-toon!
      Have you looked in the FAQ yet?
      How about the Wiki?



      Under normal circumstances, a signature would go here.

      Comment


      • #4
        Originally posted by DarquePervert View Post
        Break out the Toaster-toon!
        I want to make sure there has been a sanity violation, and then it shall be released upon us again!!! mwahahahahaha.
        Fusion Brain Version 6 Released!
        1.9in x 2.9in -- 47mm x 73mm
        30 Digital Outputs -- Directly drive a relay
        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
        Buy now in the MP3Car.com Store

        Comment


        • #5
          Originally posted by 2k1Toaster View Post
          Are you running everything off of the tiny little wires behind your radio? If so that is a big no-no and the amp doesnt have enough juice to turn on. Run a dedicated wire.
          Nope i got a dedicated wire running from the battery directly to a split up point with too fuses (the ones i took out, before) now the strange thing is the AMP does turn on the PC doenst, even when i take the fuse out of the AMP..

          EDIT: erhm if you mean the remote wire, yes that one is kinda small and i do split them up gettho-style
          Volvo 760 Turbo Intecooler
          M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

          Comment


          • #6
            Hoepfully you haven't brunt anything

            You need three wires running to your Powersupply - at least 12ga.
            12v constant AKA Battery- get it directly from the battery
            12v switched AKA Ignition- get it from your radio/or sterring column.
            GND or Ground - Attach this to metal frame of vehicle - use multimeter to test your ground.

            Your PS has a amp turn on wire that will help you avoid any "turn-on thump" use this to connect to your amp "remote" terminal.
            '98 Acura TL 3.2 >Epia M10000 >512ram >200gb >XP pro>Lilli 619> Opus 120
            TESTING as of 6/22/08 - Intel D945GCLF, 2GB RAM, 80gb HDD, XP pro SP1, same Lilli & Opus 120

            Comment


            • #7
              Originally posted by klp45 View Post
              Hoepfully you haven't brunt anything

              You need three wires running to your Powersupply - at least 12ga.
              12v constant AKA Battery- get it directly from the battery
              12v switched AKA Ignition- get it from your radio/or sterring column.
              GND or Ground - Attach this to metal frame of vehicle - use multimeter to test your ground.

              Your PS has a amp turn on wire that will help you avoid any "turn-on thump" use this to connect to your amp "remote" terminal.
              Okay sweet i did not know , ill post back when i did this and hopefulle are able to tell you guys all is well now.. :hopeso:
              Volvo 760 Turbo Intecooler
              M900 + 512MB, 120GB HD, VroomPC casing, Wired GPS unit, Flipscreen 7"

              Comment

              Working...
              X