Announcement

Collapse
No announcement yet.

Jetway J7F2WE2G video resume issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jetway J7F2WE2G video resume issue

    Hi guys,

    I'm hoping someone here has a solution for this as it's the last peice of the puzzle on my car PC build.

    I bought a couple of Jetway J7F2WE2G mainboards and everything is all good when I have a VGA touchscreen plugged in, but one of my cars only has an S-Video option.

    Now when I have the VGA screen plugged in and I setup the s-video screen all is well, looks good, works everything. But then if I restart, hibernate, or standby the PC, when it comes back up it doesn't automatically activate the s-video screen I have to manually go in and do it.

    At the moment since I'm testing I have both screens plugged in but in the end I'm planning on just the s-video screen and so this issue is going to cause me a big headache.

    Anyone seen this issue or know a solution for me ?? I'll be your best friend for ever if you can help

    I'm using the latest VIA drivers for the onboard graphics also, just as a note.

  • #2
    Seems no one has a solution for this........... I'd have thought others must have had the same issue......... is really frustrating, at the moment I'm having to use a second screen in the car and manually activating the primary screen each time I turn the ignition off.......... there's got to be a better way.

    Comment


    • #3
      I can see were it might be frustrating but I don't see any way that setup will work on that board. Frist off if it is at all like most new mobo's it dose a check on the VGA at post, as it is designed for VGA to be the primary video out. The s-video is activated buy the OS, so untill something in the OS turns that output back on it will be off. Now I have seen a VGA to S-Video adaptor that might work but don't hold me to that. Take a look at this EFORCITY VGA to S-Video / RCA Adaptor
      2004 Sport Trac PC Project.

      Comment


      • #4
        Well it's sorted............

        Thanks to all who posted, and sorry for wasting your time !!

        I must have had my man goggles on for a while now and just couldn't see the wood for the trees. Found the setting I needed in the bios as you said.

        I looked and looked there, but wasn't looking in the right section as it was hidden in a submenu of the power saving menu !!!

        Thanks again for all the prompts to keep looking.

        Comment


        • #5
          Same problem here...What was the setting?

          Comment


          • #6
            First you should make sure you have the latest bios, but look for it with what you have anyway......

            Go into Advanced Chipset Features, then AGP timing, then go to Select Display Device which defaults to CRT and change it to CRT and TV. Make sure after you set this option you set NTSC or PAL and check the other settings that come alive.

            Then it will display out of both ports. I usually set it to this even though I don't use the CRT side of things, but if I ever need to, at least I know it's active.

            Hope that helps.

            Comment


            • #7
              Got ya, I have it set to LCD at the moment since I'm not using the s-video but thank you for your response.

              Comment

              Working...
              X