Announcement

Collapse
No announcement yet.

What Motherboard are you using?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What Motherboard are you using?

    This is a simple effort to give us an opportunity to glean some very useful information from the members.

    We have a lot of information here on the sight, you could read for days and days, until you uncover just about any opinion or position you are looking for.

    The problem at times is, just too much information.

    This post is an effort to circumvent opinion or specific discussion of problems or benefits of any particular hardware.

    I really hope it doesnt degenerate into a general discussion on why a particular user feels a particular MB is the best or the best value.

    It is just a simple question :

    Which motherboard are you currently using in your car pc ?

    Thats it, nothing else required (and anything else you post will lessen the value of the info you may otherwise be able to gain).

    The idea here is just to log, in one place, what everyone is using. We dont need to know why, we dont need to know what you used in the past, or why you switched to what you are using. All we need to know is, what you are using now.

    Hopefully, if enough people respond, we may get a picture of what some of the most popular hardware solutions people have come up with are. If we see that any one MB comes up as being in use by any significant portion, we may be ale to take that as an indiaction that that MB may be somewhat more stable, or a better value, or it just works.

    Please, just post what you are currently using as follows:

    Jetway J9f2 - KHDE

    or

    MSI Fuzzy 945 GM1

    Try it, just the MB, lets see what happens.

    Thanks.


    Last update : 10/12/08
    PDP1170/TRS80/Atari800XL/Amiga500/286/486/P2/P4/C2D/i7 still a newb (but an old newb, been doing this a while) working my way up to "Complete Newb"

  • #2
    MSI Fuzzy 945 GM1
    PDP1170/TRS80/Atari800XL/Amiga500/286/486/P2/P4/C2D/i7 still a newb (but an old newb, been doing this a while) working my way up to "Complete Newb"

    Comment


    • #3
      MSI Fuzzy 945 GM1



      But I think this thread is rather useless... You should build the CarPC on components that work for you, not on those that work for others. Other threads with opinions have them because there are pros and cons to each.
      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the MP3Car.com Store

      Comment


      • #4
        Commell LV-677
        Commell LS-372
        F6 Tornado Project Log ; HP Blackbird Watercooled Server

        Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

        Comment


        • #5
          Fujitsu Seimens d1170
          MINI COOPER S PRO

          Comment


          • #6
            Advantech PCM-9373
            Old Systems retired due to new car
            New system at design/prototype stage on BeagleBoard.

            Comment


            • #7
              Albatron KI51PV-754

              might switch to the Albatron KI690 AM2

              Comment


              • #8
                Intel D945GCLF

                Comment


                • #9
                  I think this thread has potential to be more. Perhaps people can include some personal feedback via pros and cons of their mobo.

                  VIA EPIA MKII-10000
                  Pros:
                  - it's Mini-ITX so it fits in tight spaces
                  - it's very power efficient (about 26 watts under full load)
                  - Does what I need it to do - GPS, MP3, etc
                  - Hybernates without any issues
                  - it has a serial port (important to me)

                  Cons:
                  - It's becoming dated (4 years old)
                  - It doesn't support the native resolution of my 7" Lilliput
                  Carputer progress meter: [-----|]
                  Carputer gadget meter: [--|---]

                  Comment


                  • #10
                    Gigibyte GA-M61SME-S2
                    2005 Ford F-350 crew cab 4x4 6.0L SRW LWB

                    Planning:
                    [|||||||||-] 95%
                    Parts Aquisition:
                    [||||||----] 60%
                    Install:
                    [|||||||||-] 90%

                    Finally getting Built

                    Comment


                    • #11
                      Originally posted by DarquePervert
                      Based on my experience, it would probably be one of the Via EPIA-series boards, probably an M10000 or MII-10000.
                      I'd have to agree on this as well. This would probably be the most popular board to date, as it works great, and lasts FOREVER barring any manufacturer defect. I'm still running an EPIA 800 for the time being, as my other board died. Commell (spelling?) boards are extremely popular as well, and are marketed as industrial boards, can handle extreme temps, etc.

                      But I would also agree that the EPIA series are very low performers, and would also not recommend them for an install.

                      To the OP, what mobo's have you gone thru?
                      Tidder

                      Try RevFE
                      The best resurrected frontend I've ever used, period.


                      I Wish I could ban people

                      Comment


                      • #12
                        MSI Fuzzy 945 GM1

                        We have a winner!!!!

                        Right?

                        what about POST time? isn't that important? to you? I don't know. I"ll be sure not to talk about it here.

                        Tally away.

                        I still chuckle when I see that TRS80C in your sig.
                        It's been a while...

                        Comment


                        • #13
                          Originally posted by 2k1Toaster
                          And if this thread is to find you a new MB, if you have fried 3 boards that were working ok before, you will probably continue to fry them until you fix the problem. The problem is not the boards going bad. It is something else in your system or install causing the boards to go bad. You replace the surface problem, the underlying one will surface over and over until you fix it.
                          Ya you would think that no?

                          Car is putting out the proper voltage (13.3 - 14.0), and the ground is good. As far as I can see, the only connection to the car is providing it power/acc and ground.
                          The next place to look would be the PSU (originaly an M3 atx 160w, replaced with another M3 atx 160w) which the vendor has checked, and says all the lines are putting out what they should be.
                          Its shielded, mounted in the passenger compartment, with good ventillation out of direct sunlight, so heat my be a factor, but its not due to the install.

                          So bearing in mind that Im not looking to turn this into a help thread, just wanted the information, I dont see why the mb's have gone south.

                          If you look back on the posts on the first mb that was in there, you will find the Jetway ...pos post. Apparently Im not alone in having that board go south. Thats what the vendor used and recommended, said he sold three tousand of them, who was I to argue.
                          I replaced it with an MSI Fuzzy 945 GM1, anyone care to cast dispersion on that mb? Would anyone say that was an uninformed choice?
                          PDP1170/TRS80/Atari800XL/Amiga500/286/486/P2/P4/C2D/i7 still a newb (but an old newb, been doing this a while) working my way up to "Complete Newb"

                          Comment


                          • #14
                            I need to change mine to Jetway JNC62K. Just got it installed today. We'll see... And if anyone asks, I use PQI memory.
                            Tidder

                            Try RevFE
                            The best resurrected frontend I've ever used, period.


                            I Wish I could ban people

                            Comment


                            • #15
                              Originally posted by Habious
                              What's wrong with having a thread to put all of that information in one place? This thread is about MB's used in CarPC's - Good ones and bad ones.
                              Habious;

                              There is already a pretty good sticky on all the boards available, as well as a wealth of information on mb reviews available via search here.

                              What I wanted to see, is what people are currently using. Just a straight snapshot of what the numbers are, how many of these, how many of those.

                              Sorry about the clutter, I seem to have attracted a few well meaning souls who are bent on showing me the error of my ways.

                              Thanks for your response

                              Originally posted by Tidder View Post
                              To the OP, what mobo's have you gone thru?
                              Tid;

                              I bought the system from a vendor who used the Jetway J9F2 - KHDE. Well known vendor and looking at the specs, the board seemed great. Worked ok for a few weeks, then little by little started to go, no video on post. A second one was installed, same thing, worked for a while. Got to the point that I had to d/c and reconnect the vga cable each time it started up. Other than that, it worked well when it worked.
                              I found a post on the Jetway that pretty much said it was a p.o.s, some other people have had board failures. I wasnt in a position to tell the vendor how to build his product, but I lost faith in that particular board, so we switched to the MSI Fuzzy 945 GM1, which worked just about perfectly as soon as we dropped it in, right up until it died about two weeks after install. Im not too enthused with the ventillation he is using in his cases. There are two 40mm fans, looked like it should work well, but when we opened it one of the fans might have been stalled by a cable that expanded and rubbed against it (two hard drives). I had him remount the drives differently, on a bracket, so that should not happen again. It is possible that heat killed the MSI, but I got no warnings (no lockups, no temp alarms) and it worked perfectly (Nav, MP3, CF, Standby/resume...not a hitch) until it died. Whatever, when this all gets straightened out, Im gonna modify the case he uses and put an additional fan.
                              PDP1170/TRS80/Atari800XL/Amiga500/286/486/P2/P4/C2D/i7 still a newb (but an old newb, been doing this a while) working my way up to "Complete Newb"

                              Comment

                              Working...
                              X