No announcement yet.

Disk Read Error with a good HD

  • Filter
  • Time
  • Show
Clear All
new posts

  • Disk Read Error with a good HD

    So I finally got my glovebox system together (registered here and started collecting parts and info 4 years ago.) For info I'm using an Athlon XP mobile 2800+ in an Acorp 7KM400QP board with a WD800JB IDE hard drive. The mobo correctly identifies the hard drive (and IDE CD drive as well.)

    I formatted the drive and loaded WinXP, everything went fine until I was done installing. I reboot it and get 'Disk read error occurred Press Ctrl+Alt+Del to restart.' I have tried 2 IDE cables and I know the jumper settings are correct (tried incorrect settings and it hangs before the error message.) Thinking I had a bad hard drive, I pull it out and put it in my desktop. Surprise, it works fine - so I go through the rest of setup and install a couple programs. Put it back in the car, and still get the disk read error. I don't have a SATA drive to try...

    Any ideas on why I'm getting this error only when the drive is in the car PC? Bad IDE controller (why does the CD drive work, and why did WinXP install?) Something related to the M2-ATX not having enough power (runs the CD drive and HD while installing WinXP, but won't boot?) Anything?

  • #2
    Is your car running when you boot the computer?
    Originally posted by ghettocruzer
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video


    • #3
      It gives me the same error whether the car is running or not, the electrical system has been tested recently and the alternator is putting out the specified 140 amps.