Announcement

Collapse
No announcement yet.

Via boot times

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Via boot times

    Okay guys, time for a Via Eden ****ing contest:

    How long does it take for your via epia/eden/m motherboard to boot, and how did you whittle your bios/OS down to get that time?

    I'm getting about 30-40 seconds, and that's -after- I installed with 98Lite

  • #2
    EPIA-M 933MHz
    Windows XP Pro
    256MB
    2 year old Seagate 20GB 7200RPM I had laying around
    (Until I open my WD 120GB SE that has been sitting in a box for 6 months.)

    45 seconds until I hear music.

    This is without any special tweaks, just the normal software un-install options.

    -Mario

    Comment


    • #3
      56 sec. with all the tweaking I could throw at it. it was originally 1:14.

      Windows XP Pro
      EPIA-M 9000
      IBM Travelstar 40Gb
      256Meg PC2100
      Pioneer 16x Slot Load

      I think my slow boot times originate from the 4700RPM laptop drive. I could be wrong though...

      I still think it's better than the original system I had which was 1:36 because there was no way of dissabling the RAM check in the BIOS. Yes the MB was that old...
      Aura MR62 (F and R)
      My Current MP3s
      IamDefiler.com

      Comment


      • #4
        Re: Via boot times

        Originally posted by CrazyLittle
        Okay guys, time for a Via Eden ****ing contest:

        I'm getting about 30-40 seconds, and that's -after- I installed with 98Lite
        I'm about the same with XP Pro and a EPIA 800, with 256Mb RAM.

        I uninstalled everything I could, killed stuff out of the startup process (through MSCONFIG), disabled unnecessary services.

        Still have extra stuff that I want to get rid of though - WTF am I supposed to do with Movie Maker in the car?

        C!
        http://carpc.riposte.net
        I reserve all rights in connection to each post I author, without exception.

        Comment


        • #5
          film pr0n in the back seat??

          Comment


          • #6
            LOL!! Webcams are really cheap now, I might get one just for that purpose.

            Also, how long does the eden take to reach the windows boot logo?
            My Setup

            Comment


            • #7
              im getting closer to 20-25seconds with 98lite, from turn on to the use of AutoPlay 1.3.... like most of us, I have had alot of experence with 98, so I know where to tweak/hack it for speed...
              Project - GAME OVER :(

              Comment


              • #8
                boots up in aprox 6 - 7 sec, music playing. (boot up time does that include STR mode)


                OS: Windows XP
                Hardware:
                Opus 150W Psu (kickass love this PS)
                VIA 800Mhz
                256RAM
                30Gig WesternDigital 7200RPM
                GF4 MX420 PCI
                Hauppauge Radio/TV usb
                Dlink USB Wlan Reciever
                &
                GPS reciever


                Windows set to suspend mode when button is pressed, and bios set to STR (Suspend To Ram) mode (S3)


                Why am I having a hard time finding other who puts their carputer into Hibernation / Suspend To Ram mode?

                I'we read that STR does'nt draw that much power when sleeping, Just holding the RAM's powered .. (which draws like. 0,1A)

                Richard
                "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
                Albert Einstein

                Comment


                • #9
                  hrm..... that sounds like a DAMM good idea... now I see why u want shutdown added to AP..


                  how long have u had that config running....??? I mean, does your battery still like you?? since im running basically the same setup now (with 250W DC-DC) sounds like a great idea..
                  Project - GAME OVER :(

                  Comment


                  • #10
                    I'we had this setup for a month now.. (installed it a couple of days before christmas)


                    The Battery's running good, I had service done to the car yesterday, And the mechanic told me the battery was in superb condition


                    So Im guessing the STR mode doesnt do that much to the battery .. considering the amount of Amps drawing... (very little) ...


                    hehe.. yea.. magnetik.. the Autoplay screws up on me so I have to quit AP before shutting down the car ... Iwe set up Girder to handle all the functions ill ever need ... (including a one button touch to start/quit AP .. im using Keypad as a control



                    Richard
                    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
                    Albert Einstein

                    Comment


                    • #11
                      less than 10 seconds from power on to hearing music, including booting the kernel, starting X and then the app ( http://sxpert.esitcom.org/projects/navsys/ )

                      Wonder how I do that, heh ?

                      Well, I cheat, as I don't use the original bios. I use LinuxBios, which only requires 1 second or less to set up the chipset and the Hard Drive
                      I don't need no stinkin' startup-shutdown controller... That's what journalized filesystems are for...
                      NavSys, the ultimate navigation app
                      http://www.navsys.org/

                      Comment


                      • #12
                        I get 30 sec. with all apps runnning. You're not the only one t0ffluss. I use the hibernation mode, though after reading your post, I'm going to try the sleep mode.

                        Comment


                        • #13
                          ok

                          the STR mode does'nt need to start up the BIOS , like the Hibernation mode does... (in my case, it starts up the Gforce's BIOS, and then jumps directly into windows ... timed it today 5 sec.. DAMN that stupid Nvidia BIOS.. (it takes 3 - 4 sec) .. If I didnt have to wait for it, then the music would start almost instantly after turning on the car...


                          *Sweeet*


                          Richard
                          "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
                          Albert Einstein

                          Comment

                          Working...
                          X