Announcement

Collapse
No announcement yet.

Into S3 Suspend, boots cold :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Into S3 Suspend, boots cold :(

    I recently updated to a jetway jnc62k MB and a SSD. The SSD takes a little longer to resume than my ol' sata. I have alwasy wanted to use S3, and now I have a capable board. Problem is, when I shut down (using M2-ATX) it goes into standby as it should. If I start up within a minute or two it comes out just as it should. When I come out after more than 10 minutes it does a cold boot. My battery is fine and I have no problems with power during or after this. I have changed the Registry for the USB as i googled a solution and found this was recommended. S3 is enabled in the bios as well, windows power options set to "Standby"..

    What can I do>?

  • #2
    Check your M2 jumper settings and refer to the manual. Hardoff should be set to never.

    Comment


    • #3


      the m2 cuts power and hence the ram loses its saved state after a set period.
      Fusion Brain Version 6 Released!
      1.9in x 2.9in -- 47mm x 73mm
      30 Digital Outputs -- Directly drive a relay
      15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
      Buy now in the MP3Car.com Store

      Comment


      • #4
        Originally posted by 2k1Toaster View Post


        the m2 cuts power and hence the ram loses its saved state after a set period.
        Ya know I can't believe I overlooked this..I guarantee that is what it is.... I'll give it a try in the morning and report back, THANKS!

        Comment

        Working...
        X