No announcement yet.

Jetway J7F4 nightmare

  • Filter
  • Time
  • Show
Clear All
new posts

  • Jetway J7F4 nightmare

    Help!!!! What a nightmare.
    OK, so I get this following configuration and take it out of the box:
    - Jetway J7F4 MiniITX (VIA C7 processor), AwardBIOS
    - 1GB RAM
    - 80GB IDE HDD

    And the nightmare begins....

    1. I tried to hook up a IDE CROM, and the system just shut down every time
    2. I tried to boot from USB CDROM, but got IRQL_NOT_LESS_OR_EQUAL errors
    I finally managed to install WinXPSP2 using another HDD (with one BSOD in the middle), but now after "successfully booting up", it just dies, every time. It just reboots, not BSOD or anything. Just reboots.
    3. So I tried to install Linux. Sometimes it will run off the CD but it will not boot in to RAM or on the HDD. Then other times it will not even run off the CD

    I am going crazy here.... I have Googled and some other folks seem to have been having problems with this board but none of the thing suggested help me.

    I am at a loss - how should I go about debugging this?

    By the way, I have a 1GB RAM DDR2 667 stick, and the board is rated for 400/533. Seems to work, and I also ran Memtest and seemed to check out OK.

    Please help.....