Announcement

Collapse
No announcement yet.

Realtec ALC888 - No rear output work-around

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Realtec ALC888 - No rear output work-around

    Ok, I know myself and a couple others here have mentioned that the Realtec ALC888 chipset does not output rear sound when you're playing standard audio...

    I'm happy to report though, I found a way to force it...all by dumb luck no less.

    1. In the HD Audio control panel, set it to 2Channel Speaker in the drop down list.
    2. Plug in your Stereo to RCA converters one at a time. Select Line Out for all of them. MAKE SURE YOU HAVE AUTO-POPUP ENABLED!
    3. Go back and Change to 6Channel Speaker in the drop down list.
    4. Go back to Audio I/O screen, change 1 to Front Out, 1 to Rear Out, and 1 to (optional) Center/Sub Out.

    Dont ask me why, but this works....I dont know how or why, but it does... After doing the above, I now have 4channels of sound, with independent front/rear volume control.

    I will do some more testing to see if anything will change this, but as of right now, in/out of hibernation will not revert back to only front output...

    shutting down does not effect it either...only thing that seems to make it hickup at all is if you unplug something, it then goes silent until you select the specific output line again...

    seems like maybe the others were just having some strange problem, because mine works just fine now...
    Planning: [|||||||||-] 90%
    Purchased: [|||||||||/] 99%
    Installation: [|||||||||-] 90% (when is anyone's project ever REALLY done...)

  • #2
    Originally posted by sxtnitehawk View Post
    Ok, I know myself and a couple others here have mentioned that the Realtec ALC888 chipset does not output rear sound when you're playing standard audio...

    I'm happy to report though, I found a way to force it...all by dumb luck no less.

    1. In the HD Audio control panel, set it to 2Channel Speaker in the drop down list.
    2. Plug in your Stereo to RCA converters one at a time. Select Line Out for all of them. MAKE SURE YOU HAVE AUTO-POPUP ENABLED!
    3. Go back and Change to 6Channel Speaker in the drop down list.
    4. Go back to Audio I/O screen, change 1 to Front Out, 1 to Rear Out, and 1 to (optional) Center/Sub Out.

    Dont ask me why, but this works....I dont know how or why, but it does... After doing the above, I now have 4channels of sound, with independent front/rear volume control.

    I will do some more testing to see if anything will change this, but as of right now, in/out of hibernation will not revert back to only front output...
    I wish I could get optical out to work or even coax with 5.1 - next motherboard I get wont have any Realtek junk, if I can even get one
    with out Realtek stuff on it

    Good find though

    Comment

    Working...
    X