Announcement

Collapse
No announcement yet.

Power on problems and capacitors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power on problems and capacitors

    I recently installed a computer in my van. It has an M2-ATX PS and an Intel D945GCLF motherboard in it.

    When I installed it, I got an amplifier and a 1 farad capacitor from my son-in-law that he had sitting in his closet. We wired the capacitor on the power line going to the carPC.

    The problem: The motherboard starts up fine when the van is turned on but when the M2-ATX puts the control line high to the amp and the amp powers on, the motherboard shuts back off, I guess because the power drops too low. As long as I wire the amp straight to the ignition and it powers up slightly ahead of the carPC, everything powers up fine but then I get the POP through my speakers. I tried switching the capacitor to the line on the amp but nothing seemed to change.

    Questions:
    Can a capacitor "go bad"? This one had been used in a car and then sat in a closet for a couple of years.
    Do I need to move to a larger capacitor or add a second capacitor and wire one capacitor on each device?

    Thanks for any help and suggestions.

    Scott

  • #2
    You need to fix the underlying issue that the capacitor is likely attempting to cover up. Try upgrading the chassis to engine, chassis to battery ground, and battery positive to fuse block wires. Also, what gauge wire are you running back from your battery to the carputer and what gauge to the amplifier? If you're running both the amp and carputer off the same power line, try either going with dual power wires, or increasing the gauge of the wire (making it larger/decreasing the gauge number).


    Capacitors are bandaids for power system issues. They'll cover up problems, until the problems get bad enough that the capacitors can't compensate enough. You're better off trying to fix the issue than buying a bigger capacitor to cover it up again. Though I'm likely to get flamed for this, many people swear on capacitors being godly
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

    Comment


    • #3
      Wiring info

      We ran 4 gauge from the positive terminal all the way to a four way fuse box. We then ran 8 gauge wire from 1 terminal to the PC and another 8 gauge wire from a different terminal to the amp. We ran 8 gauge wire from all devices to a ground point on the chassis.

      Comment


      • #4
        So,...and correct me if I mis-understood here... can you connect the M4 power WITHOUT the cap, and connect the AMP WITH the cap. Then simply use a 12v line from a molex on the M4 to use as the remote turn on signal for the AMP?

        This way they'll both be individually powered (in a sense that only the AMP has the cap), however the AMP will be getting it's remote turn on command from the PC. This is how I had a setup in my previous car (without a cap though) and it worked like a charm.

        Do you HAVE to have the cap?

        Comment

        Working...
        X