Announcement

Collapse
No announcement yet.

Directed HD Radio Static Problems

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Directed HD Radio Static Problems

    Hi everyone

    I have just got my Directed HD Radio from the states with the serial cable from mitch and i am having a few problems with it. I use an asus eee 701 laptop mounted behind my dash with the screen molded into the dash. Everytime i plug my laptop charger in to the the 12v socket the radio turns to just static, when i unplug the charger it is crystal clear again. When i play music from my RR library it is also fine, so think its something to do with the radio not liking the charger for some reason. Anybody got any ideas of how to fix this, i have tried grounding the RCAs following the instructions from mitch's site but this did nothing to solve the problem.

    Any help or ideas would be great

    Cheers

    Matthew

  • #2
    Sounds like you are forming a ground loop when you plug the charger in, where is the ground for the radio power?

    Comment


    • #3
      Originally posted by strikeback03 View Post
      Sounds like you are forming a ground loop when you plug the charger in, where is the ground for the radio power?

      what he said...
      CarPc
      Project "Driver"

      Planning [99.9%]

      Parts Collected [98.5%]

      Installation & Fabrication [98%]

      Total Completion Level [96.9 %]

      http://www.mp3car.com/vbulletin/work...ct-driver.html

      Comment


      • #4
        the radio has its own power it uses the yellow/red/black 12v connector so i think it has its own grounding?

        Comment


        • #5
          Hi guys

          I have tried a new charger and it seams to have fixed the problem, will let you know if the static comes back.

          Thanks for all your help

          Comment

          Working...
          X