No announcement yet.

No output voltage from Carnetix P2140

  • Filter
  • Time
  • Show
Clear All
new posts

  • No output voltage from Carnetix P2140

    This is a boat application, but posting it in the boat forum didn't seem right since it is a basic problem, not marine related.

    We have installed our P2140 to 12VDC (actually 13VDC). We have voltage coming in. When we plug it in, we get the red LED to blink a few times. But there is no output voltage at the output plug. And the fan does not run (although it may be on a thermostat, I dunno).

    We are NOT using either the pulse or ignition wires on the input, if that has any bearing. We have tried giving the ignition wire 12VDC, but nothing changed.

    Can anyone help us troubleshoot what is wrong? Thanks in advance.

  • #2
    Have you figured this out....I'm having the exact same problem.
    Inputs are all getting correct voltage but no out put.. just get the LED to blink around 5 times and no fan running


    • #3
      The 2140 can sometimes get scrambled during testing. Also, if the battery runs dead while it is attached. Connect it via USB and reload the firmware.

      If that isn't the solution, try posting on the Carnetix forum. You'll get better response there.
      Originally posted by ghettocruzer
      I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
      Want to:
      -Find out about the new iBug iPad install?
      -Find out about carPC's in just 5 minutes? View the Car PC 101 video


      • #4
        Got the firmware upgraded that solved it. THanks