Announcement

Collapse
No announcement yet.

Line-In wont play back unless someone else is playing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Line-In wont play back unless someone else is playing

    Mobo: Intel DG45fc, built in idt audio drivers

    This is the strangest problem i have EVER encountered on a pc. I current have my hd radio connected to the input monitor (line-in) on the motherboard. Ever since i bought the mobo i've had issues where i had to enable the line-in each time i wanted radio to play. Today i installed CF and noticed the only time the radio made sound in CF is when i pressed a button and heard the standard CF button click. Any button in CF made my radio sound come through.. but only for one second. This made me try a test that consisted of me opening winamp.. setting its volume to 0, then opening CF and playing the radio. IT WORKED. Soooo my question is what in God's green earth would possess a computer to behave in such a manner? Its not the HD radio i've tested other line devices and had the same result. Line-input isnt muted. I removed all other peripherals to make sure they werent conflicting. And driver updates for the IDT audio make no difference. What gives here fellas.. be creative!
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  • #2
    Not to hijack your thread, but are u using XP or Vista? I can't seem to even enable line-in with vista...which has resulted in using the MIC in port. I doubt it's as clear, but maybe it's something you can try.
    Over a year later I guess it's true...a carPC is NEVER complete

    2002 Mustang CarPC

    Comment


    • #3
      i'm using xp
      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
      Follow Me on Twitter or Facebook
      Live mp3Car Facebook Chat

      Comment


      • #4
        remember windows mixers have:

        a record input selector
        and a playback input mixer

        now, on a typical playback input mixer, you can enable(unmute) line in and HEAR its audio... some people have line in hidden in the mixer... advanced... and show the line-in

        then there is the RECORD side, which u CANNOT HEAR, it must be captured


        some soundcards only have LINE-IN on record side....

        so CF will capture that, and the winamp line inplug in will to.. (riderunner)


        now High Def audio IS NOT supported by XP (UAA support), until u install a update from MS
        also... since they now support complete jack reconfig. you NEED to have the manfucatures drivers installed!!! do not rely on any basic drivers on XP

        this: AUD_ALLOS_6224_PV_IDTGUI_V178.exe needs to be installed

        download drivers

        mitch
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Yea i have had multiple revisions of that driver. There was something in the registry that was the issue. I tried alot of alterations.. then reformated and all is well
          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
          Follow Me on Twitter or Facebook
          Live mp3Car Facebook Chat

          Comment


          • #6
            hey guys kinda of a newbie here i have the
            Intel BLKDG45FC h hi def audio im using elite 1.6 i have mitchs cable and hd radio working perfectly only problem is when i switch from radio to music idt panel is muting so i cant hear the music so i physically have to goto idt control panel and un mute the wave line is there a way that i can do this through ride runner so i dont have to mess with the keyboard? or possibly ride runner to do this automatically? thanks for any help at all even a link to another thread...
            2007 Fx35 Carputer Installed

            Riderunner with Teknik skin

            Comment


            • #7
              Originally posted by xylidine99 View Post
              hey guys kinda of a newbie here i have the
              Intel BLKDG45FC h hi def audio im using elite 1.6 i have mitchs cable and hd radio working perfectly only problem is when i switch from radio to music idt panel is muting so i cant hear the music so i physically have to goto idt control panel and un mute the wave line is there a way that i can do this through ride runner so i dont have to mess with the keyboard? or possibly ride runner to do this automatically? thanks for any help at all even a link to another thread...
              assuming that you are using the line in for the radio then in the RR config program under the radio section tell it to mute/unmute the Input Monitor instead of Wave.

              Comment


              • #8
                will try that tonite thank you so much..
                2007 Fx35 Carputer Installed

                Riderunner with Teknik skin

                Comment


                • #9
                  k tried that but it wont unmute the wav no matter what option i put in there..any other ideas?
                  2007 Fx35 Carputer Installed

                  Riderunner with Teknik skin

                  Comment


                  • #10
                    Originally posted by xylidine99 View Post
                    k tried that but it wont unmute the wav no matter what option i put in there..any other ideas?
                    are you using the line input 1/8" mini jack port? This is what I am assuming you are using and I'm using the same thing.

                    You want to manually unmute the WAVE channel and leave it unmuted all the time. The WAVE channel is used for most of you sounds and programs that occur in windows so when you mute it you will lose everything. If you are getting sound out of the radio then you are using the right input settings. But to mute it you have to mute the INPUT MONITOR channel in order to mute just the radio.

                    Hope this helps. If you are using a different setup than that then I guess I can't be of much help to you.

                    Comment


                    • #11
                      im using the jack that is like a headphone jack but its the line in on my sound card...when i switch to radio it mutes the wav but when i switch back to music i have to manually unmute the wav and then ill hear the music...are you using idt control panel? cuz i think its this program thats doing it but i am a newbie and still figuring out the inner workings...let me explain to you how my setup is maybe that will help you help me...under idt control panel i have the wav line setup as headphone and the other one setup as line in..again thank for all your help..its so frustrating when u dont know wat your doing liek me..do you think i should get rid of idt control panel? is it possible?
                      2007 Fx35 Carputer Installed

                      Riderunner with Teknik skin

                      Comment


                      • #12
                        why are you muting/unmuting the WAV channel for the radio?

                        Comment


                        • #13
                          im not when i switch to radio its automatically muting thats whats confusing me too..
                          2007 Fx35 Carputer Installed

                          Riderunner with Teknik skin

                          Comment


                          • #14
                            In the RRConfig program under the radio section, what do you have selected to be muted?

                            Comment


                            • #15
                              k i changed all the xm and sirius options to unmute wav and left port as 0 and this seems to have worked now i can switch bak and forth on radio and music and my sound works...thannks for your help man ...if you know why this fixed please explain so i can learn more about ride runner and the inner workings..thanks again
                              2007 Fx35 Carputer Installed

                              Riderunner with Teknik skin

                              Comment

                              Working...
                              X