Announcement

Collapse
No announcement yet.

well darn, little help please?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • well darn, little help please?

    ok, computer is finished, now there are a few problems it would seem, namely the hard drive is not being found.

    now I am using a fujitsu 40gb 2.5" hard drive. and Im also using an adaptor... laptop to IDE. there is only one kind of adaptor right??? I couldnt have the wrong kind could I?

    I plugged the ide cable from the blue IDE socket on my nforce MOBO, to the dvd drive(as primary slave) and then the last plug on the cable went to the hard drive... as primary master.

    however on the back of the hd, there is a set of 40 prongs, well 39 I think actually, that middle one is not there. and then there are 2 more prongs over to the side? what are those for? am I supposed to put jumpers on them? new egg gave me NOTHING for instructions, so right now I just have those 4 prongs open to the breeze. any idea what jumper settings I should be using to make that a master drive?

    please help me out, its SOOO close, but I need the hard drive to make it that last step!!!

  • #2
    Well those last 4 pins are jumpers for master/slave... I am looking at an IBM Travelstar 12Gig.
    imagine the cable on the xxx's and 1234 the last 4 pins.
    xxxxx 1 2
    xxxxx 3 4

    Device0 (Master) = all 4 pins un-jumpered
    Device1 (Slave) = 2 and 4 jumpered
    Cable Select = 3 and 4 jumpered

    I would try without the dvd hooked up to see what happens

    Do you see any error messages during the POST?

    samr

    Comment


    • #3
      Did you run any power to the drive?? the extra four pins are for power input...
      Such is life....

      Comment


      • #4
        the adaptor I got basicly took the 39 pins and made them bigger so they would fit into a typical IDE cable. it also has a power cable coming out of it, with 2 plugs... it has like 4 slots as all the power plugs do, but only 2 of the plugs have metal in them to actually make the connection.

        all that Ive been able to find online also shows that master is completely unjumppered. so that cant be the problem...

        Im not sure which way the adaptor even goes onto the drive... would the side where the power plugs are on the adaptor go by the jumper pins, or the other side?

        Comment


        • #5
          is it odd that the adaptor has all 40 pins on it? even tho everything else has 39?

          also, does it matter what power plug I hook it into? are they all the same or no?none of them seemed to be labeled, so I just assumed pick a plug and use it, it dont matter.

          Comment


          • #6
            you might check this out...

            http://www.pccables.com/00504.htm

            Not sure if it will help or not...

            Comment


            • #7
              Im gonna try a jumper setting like that shows, I swapped to another power line, incase they were different, no change. I tried another cable, all lined up as best as I can figure it to be right.

              and still it says could not boot primary master. in the cmos it doesnt even show there being such a thing as primary master, no clue why... it did at first, then I did something I guess, and instead of saying [none] it just says nothing. on boot up it says primary slave, and the 2 secondarys as none, but nothing at all about primary master, and then it comes back and says could not boot. F1 to continue, you hit F1, and it gets an error about unable to boot system or something. and thats the end.

              is it a problem that I have no floppy? does it NEED a floppy drive to work? I dont have a floppy drive, and I dont have a keyboard, are these 2 things very important? I realize if I did get it to work, a keyboard would be important, but that shouldnt be the reason it cant find the hard drive right?

              Comment


              • #8
                tried the jumper setting thing, no go. I also swapped the jumper pin to clear the cmos, cause I think I messed something up, but now its back to normal, says none for all 4 slots. a nice advance I think....

                Im 99% sure I have the adaptor in right at this point, and with or without jumper makes no difference.

                Im imagining that I need something else here, Im missin something, donno what... Im hoping Im missing something, cause the only answer I have left is that it just isnt compatible, but I refuse to believe that could be true.

                Comment


                • #9
                  aight guys, thanks alot, I had the adaptor upside down with the cable backwards ect ect, everything was just backwards, but I fixed it and now its finding both the hd and dvd. yay for me!

                  however after it loaded the first time, I had the xp cd in there, and it goes into it, and begins to load, says its loading all these drivers, lots and lots of drivers, takes about 2 minutes for them all. and then goes to the screen about this is the first screen to install XP, press enter to install, R to repair a previous install, and F3 to escape.

                  well I press enter, nothing... enter again, nothing, enter about 20more times, nothing. then I try, R, nothin, and F3, you know what happened.

                  so I restart and it gets hung up on something in the start up this time, restart again, gets hung up in the same place.

                  assuming I know theres nothing wrong with the setup since it went past that one point once, and froze, and is now freezing again... what could it be? over heating something? I have a thermatek heatsink, and a tornado fan... dont see how in the hell I could be over heating the CPU. theres also one case fan blowing onto the mobo, but the case is totally open.

                  that thermal paste stuff, how much was I sposed to use? I just put a little dabble on the center part of the chip... should I have coated the whole entire wafer with it? a friend told me just a dabble in the middle, but maybe he was mistaken.

                  Comment


                  • #10
                    if you have a p4, put a thin layer on the entire heatspreader

                    p3/athlon put a thin layer on the core

                    also put a thin layer on the heatsink

                    EDIT: this is not neccessarily supposed to fix your problem, just to get your cpu paste right
                    [H]4 Life
                    My next generation Front End is right on schedule.
                    It will be done sometime in the next generation.
                    I'm a lesbian too.
                    I am for hire!

                    Comment


                    • #11
                      fujitsu drive huh?

                      well just check to make sure you have the pin 1 of the ribbon towards pin 1 on the adapter. You probably just have it reverse.
                      And that 4 pins in a box shape are the master-slave-cable select.
                      Just do cable select if you have to.

                      Im actually using a IBM/hitachi 40 gig 2.5" and I didnt even put a cable select but it works. but then again I did hd on 1 ribbon and dvd-rom on another.
                      Mine needs to be updated.

                      Comment


                      • #12
                        it loads it loads it loads, find both drives, allfine.

                        then in the start up it hits
                        "verifying DMI pool data..."
                        |

                        and the cursor blinks.

                        is this a sign of something? it went past this once to the xp loading, loaded a few things and then stopped when it asked if I wanted to install. on all subsequent starts it gets hung up right there.

                        Comment


                        • #13
                          I just know alot of people dont buy fujitsu drives because they had some problems. Maybe this is it.
                          Mine needs to be updated.

                          Comment


                          • #14
                            Did you put the adapter on backwards on the drive? or simply the ide cable on backwards on the adapter? If you put the adapter on backwards on the drive, you put 5vdc from the psu into a signal line, which could be the root of all your new problems. And any drive produced within the past few years should be able to do cable select (assuming the correct cables are used etc etc).
                            -Nick

                            _____________________________
                            Since when is insanity a bad thing?
                            www.mp3vw.com

                            Comment


                            • #15
                              well, I am gonna assume it was the drive, musta been bad, it was recognized by the bios, but would not load. so I think the cables were all correct.

                              mute point now, I said screw it, and shall take my chances with a 40gb WD 7200rpm drive. so what if its not a laptop drive. its half the price and twice the speed, and 4 times the cache.

                              however before I was in the clear I needed to do one more stupid thing. on some site I found from google. I saw a possible solution to my problem with disableing the internal and external CPU cache. and even after that didnt work, and I swapped the drive, I didnt switch it back...

                              some of you may know what this means, for those that dont, it means 9 hours to install the OS... it made the computer SLOW AS HELL!!!

                              I was obviously very worried, didnt know that was the problem, just thought my new computer was about on par with a 486.

                              after xp finished, I looked into the bios, slapped myself, and fixed it. now it runs like lighting, and looks pretty good too IMO.

                              total size is 14x12x(6 in back, 4 in front) give or take a lil bit. 4x6x2 smaller than any case I could have bought
                              see pics here.

                              http://forums.clubsi.com/showflat.ph...b=5&o=&fpart=1

                              Comment

                              Working...
                              X